Proxy Settings

It is important that proxy settings are turned off.

LAUSD had a prior policy to implement a proxy server to enhance network security. Such features required that all users within LAUSDnet to set proxy settings.

Now, LAUSD no longer has such policy and all users must remove proxy settings. However, there are some computers with the settings still turned on.

With proxy settings turned on, the computer cannot access the Internet and/or certain software cannot perform updates that utilizes Internet access if the software checks for Internet proxy settings located in the control panel within Windows 95 or higher.

The steps to turn off proxy settings are different for Internet Explorer Versions 3, 4 and 5 and the control panel is also different for such respective versions. Presently, LAUSD only supports versions 5 or higher.

The first step is to identify which version of Internet Explorer is installed on your computer or if it is on your computer in the first step. Why do we need to check for Internet Explorer? LAUSD is employing new software technologies that requires Microsoft Internet Explorer, Version 5 or higher, installed and operating on your computer. That is the policy of LAUSD. Our office must comply with District policy.
 
Load Internet Explorer

(if you are not using it to browse this page)

Locate the Internet Explorer within the Start menu.

1. Go to .

2. Go to .

On some versions, Internet Explorer appears after step two among the list you see on your computer like the example below.

3a. Go to .

On other versions, Internet Explorer appears within the Internet Explorer program group among the list like the example below.

3b. .

4. Click on Internet Explorer.

Determining Version Type 1. Click on Help on the menu bar.

2. Click on About Internet Explorer.

3. Check what version you have by looking at the example below:

After noting the version number, please close the window by clicking OK. Close Internet Explorer if that is not the browser you are not using to view this web page.

Action If you have any version below 5, it is mandatory that you install Internet Explorer or an acceptable version on your machine. Once again, LAUSD is employing new software technologies that requires Microsoft Internet Explorer, Version 5 or higher, installed and operating on your computer. That is the policy of LAUSD. Our office must comply with District policy.

Click to get Internet Explorer.

If you are using version 5 or higher, the following below will guide you in changing proxy settings.

 Proxy Settings 1. Go to .

2. Go to .

3. Go to .

4. Double-click on the Internet Options control panel:

5. The Internet Properties window will open:

5. Click on the Connections tab. See example below:

6. Click on LAN Settings. See example above:

7. You will see the Local Area Network (LAN) Settings window appear:

8. Be sure there are NO check marks in ANY of the THREE squares. It should look like the screen above. See where the sqaures are in the example below:

9. If there are check marks, please click to UNCHECK them. If all are already unchecked, then proxy settings are already turned off.

9. Click on OK to close the Local Area Network (LAN) Settings window.

10. Click on OK to close the Internet Properties window.

 Test Program Try to test Internet Explorer to access the Internet and/or software that perform updates that utilizes Internet access if the software checks for Internet proxy settings that you just changed (for example, LAUSD Norton AntiVirus Corporate Edition).
No Success If you are still having problems, the proxy settings is not the cause assuming you have reviewed and checked for settings with the instructions above.
Legal Product and company name(s) mentioned herein may be or is the trademarks of their respective owners. Information is provided "AS-IS" without warranty or further support. Information provided for informational purposes only and not subject to any liability or litigation for any reason.