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Overview
Increasingly, educators are using technology tools to support and enhance classroom instruction and
their professional activities. Presentation software provides the ability to share information visually.
Microsoft PowerPoint is the most widely used presentation software. This module is based on the
most current version of Microsoft PowerPoint for the Macintosh, Microsoft PowerPoint: 2001.

Objective
To develop familiarity and initial proficiency using Microsoft PowerPoint to create presentations.

Prerequisites
Teachers should be familiar with the basics of their iMac computer and the Mac operating system,
Mac OS 9, including navigating, selecting and opening files.

Glossary
The following terms are pertinent to learning and using Microsoft PowerPoint.

Dialog box
A box that appears onscreen requiring a response to a particular computer issue.

Multimedia
Literally, more than one medium. The presence of two or more media together, including sound,
text, graphics and animation.

Preferences
Settings that can be altered by the users to determine parameters such as date formats, font, type,
and size.

Presentation software
Software designed for creating presentations. Text, images, and movies are displayed on a series
of slides. Presentations are typically delivered by a presenter, although they can be automated.

Slideshow
Another term for a presentation, which appears as a series of slides with content on each slide.

Window
A frame that contains buttons and menus for executing certain commands.
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Welcome to PowerPoint
Microsoft PowerPoint is one of several programs in the Microsoft Office 2001 suite. It is useful for
creating presentations. As a teacher you can create presentations for sharing information, framing
lessons, or introducing concepts to your students. Your students can create PowerPoint presentations
to share information with their peers and to communicate the outcomes of learning activities. As an
education professional, you may find occasion to use PowerPoint to communicate information to
colleagues, parents, administrators, community stakeholders, and other organizations.

PowerPoint presentations can make use of multimedia to engage an audience. Learning how to
create rich presentations and effectively deliver them to your target audience can increase the impact
of your communication. This module will help you develop your ability to use PowerPoint to com-
municate visually.

Installing Microsoft PowerPoint
Your LAUSD iMac came with Office 2001 for the Mac preinstalled and ready to use. Generally,
Office 2001 is distributed on a CD.

Installing MS PowerPoint/Office from a CD
To install MS PowerPoint or the entire Office suite from a CD, simply insert the CD in your CD/
DVD drive and follow these steps:

1. Double-click the CD icon when it appears on your desktop and a window opens.

2. Follow the instructions for copying the appropriate files to your hard drive. Unlike running
an installer, the main Office 2001 installation is drag and drop, which means you only need to
drag the folder labeled Microsoft Office 2001 to your hard drive to install the main programs.

3. Follow any onscreen instructions when the installation is complete.

The Value Pack contains additional tools and extras to use with Microsoft Office 2001 and you
must install it separately. Follow these steps:

1. Double-click the Value Pack folder to display its contents.

2. Double-click the Value Pack Installer.

3. Install the entire Value Pack by clicking Select All or use the checkboxes in the list
to install only certain items.

4. Follow any onscreen instructions when the installation is complete.

You are now ready to use the installed programs and files for Microsoft Office.

Locating and Opening Microsoft PowerPoint
To begin using PowerPoint to create a presentation, follow these steps to locate and open it:
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Locate and Open the PowerPoint Application Icon on Your Hard Drive
Microsoft Word is installed on your hard drive, typically in the Applications folder. If Word has
been installed in another location, you may need to modify the following directions to locate
Word.

1. Double-click the hard drive icon on your desktop to open it.

2. Locate the Applications folder and double-click to open it.

3. Locate the Microsoft Office 2001 folder and double-click to open it.

4. Locate the PowerPoint icon and double-click to open the program.
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Opening and Creating Documents in Microsoft PowerPoint
PowerPoint provides you with a number of places and ways to begin creating a document.

Project Gallery
When you first open any Microsoft Office 2001 application, the Project Gallery opens. The Project
Gallery is a collection of files, including blank files, templates, and wizards that you can use to
open a new PowerPoint presentation. They are organized by categories along the left side of the
Project Gallery, and files for each category appear at the right.

Microsoft Office Project Gallery

Opening a New, Blank PowerPoint Presentation
When you open Word, the Project Gallery displays the Blank Documents category by default
and highlights the default Blank PowerPoint Presentation.

Blank PowerPoint Presentation Icon in the Project Gallery

To open this blank presentation, either:

• Click OK at the bottom right of the Project Gallery, or

• Point to the highlighted Blank PowerPoint presentation and double-click.

A new, blank PowerPoint presentation opens.

Show Only Available PowerPoint Files, Templates, and Wizards
Because you are working in PowerPoint, it may help to focus on only those files in the Project
Gallery created for use in PowerPoint. This can be done with the Show pulldown menu.
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Show Pulldown Menu in the Microsoft Office Project Gallery

1. At the bottom of the Project Gallery, locate the Show pulldown menu.

2. Select PowerPoint Documents.

Now the Project Gallery will display only Microsoft PowerPoint files for any selected category.

Opening a New PowerPoint Presentation Using a Template
Templates are files that contain a design look, formatting, and some placeholder content. For
example, in the Presentations category and Designs sub category there is a template titled Televi-
sion.

Television Template

This file includes background graphics, letter formatting, and generic content. To use this tem-
plate to create a presentation of your own, follow these steps:

1. In the Project Gallery, select the Presentations category, then the Design sub category beneath
it.

2. Scroll down until the file Television comes into view.

3. Double-click this template to open it. A copy of this file appears in a document window.

4. Replace the generic content with your own original content.

5. Save the file for use as desired. (We will use this template later in this module.)

Opening a New PowerPoint Presentation Using the AutoContent Wizard
Wizards are helpers that walk you through a series of steps to format and frame a document. By
the time you complete these steps, your document is largely complete. There is an AutoContent
Wizard in the Project Gallery that can be used to create a PowerPoint presentation. To use the
AutoContent Wizard to create a new presentation, follow these steps:
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1. In the Project Gallery, select the Blank Documents category.

2. Locate the AutoContent Wizard icon and double-click to open it.

AutoContent Wizard Icon

3. The AutoContent Wizard window opens. An indicator at the upper right of the window
shows there are three steps required to setup your new presentation.

4. Advance through the steps by clicking Next> when finished with each step.

AutoContent Wizard - Step 1 of 3

5. In Step 1, Presentation Type, select the type of presentation you plan to make from the
pulldown menu. Note that many of these templates are designed for the business world, but
many can be used in an education setting. Consider the Facilitating a Meeting presentation.

6. Note that a preview of your selection appears at the bottom of the window.

7. Also note that later you can add or remove templates from the different categories..

8. Click Next> to proceed to Step 2.
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AutoContent Wizard - Step 2 of 3

9. In Step 2, select the type of output you will use, typically an onscreen presentation.

10. Click Next> to proceed to Step 3.

AutoContent Wizard - Step 3 of 3

11. In Step 3, enter the presentation title and the name of the presenter. Add any additional
information or text to appear in the footer. If desired, select to show the slide number and date
last modified on each slide by clicking the appropriate checkbox(es).

12. Click Finish.

13. The AutoContent Wizard completes the preparation of your presentation, which then appears
on your screen in a Document window with all the parameters you prescribed in the Wizard.
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14. Note that a number of slides have been created with suggested content outlined for each slide.

15. Replace the generic text for bullets on each slide with your specific content.

Opening Existing or Additional New Microsoft PowerPoint Documents
If you have already created Microsoft PowerPoint documents or if someone gives you files that
have been created in PowerPoint, you can open the application by simply double-clicking the
icon for the specific PowerPoint file where ever it is on your hard drive or on a network.

If Microsoft PowerPoint is already open, you can also open any existing PowerPoint document
by selecting Open from the File menu, navigating to the specific PowerPoint file you want to
open, selecting it and either double-clicking it or clicking OK.

Likewise, you can open a new file by selecting New from the File menu, or by selecting Project
Gallery from the File menu and returning to the Project Gallery to select and open a file.
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Using PowerPoint's Help Resources
Microsoft PowerPoint provides Help resources to assist you as you use PowerPoint. These resources
can be accessed from the Help menu and include the Office Assistant/Microsoft PowerPoint Help
and Help on the Web.

About the Microsoft Assistant and Microsoft PowerPoint Help
When you first open PowerPoint, you will likely see the Office Assistant, which opens in its own
window. Think of the Office Assistant as a helper and an entry point to the Microsoft PowerPoint
Help files. A few key points about the Office Assistant:

• The Office Assistant can be turned on and off (it is on by default) by using a command in the
Help menu.
• When the Office Assistant is turned on, it can be in view or hidden.
• When the Office Assistant is turned on, whether in view or hidden, it will provide you access to
the Microsoft PowerPoint Help files (instructions to follow).
• When the Office Assistant is turned off, selecting Microsoft PowerPoint Help from the Help
menu takes you directly into the Help files.

Using the Office Assistant to Obtain Help
The Office Assistant will help you narrow your search for information and guide you toward the
appropriate files in Microsoft PowerPoint Help. Follow these steps:

1. Be sure the Office Assistant is turned on. (It will either be visible onscreen, or if hidden, the
command Turn Assistant Off should appear in the Help menu).

2. If the Office Assistant is in view, simply point to it and click. If the Office Assistant is not in
view, select Microsoft PowerPoint Help from the Help menu and the Assistant will appear. Point
to it and click.

3. A dialog box opens with highlighted text.

4. Type a word, phrase or question, for example, How do I use help?

Office Assistant with Dialog Box

5. Click Search. A window with a number of choices opens which allows you to narrow your
search by selecting the most appropriate topic.
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Office Assistant and Dialog Box of Options

6. If necessary, you can reword your search to obtain another list of options. Otherwise, select
the most appropriate choice from the list by clicking the blue bullet to the left of your choice.

The MS PowerPoint Help window opens in the Contents view with information related to your
choice.

MS PowerPoint Help Window

Note that the Help window is divided into two panes, with categories (and subcategories and
topics) on the left, and actual help content displayed on the right.

7. Click a triangle by any category to view subcategories and topics.

8. Click an underlined topic of interest in the left frame. Note how the content changes in the
right frame.

9. Read the Help content at right. Click any blue, underlined hyperlink to jump to a related
topic.
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12. Use the buttons at the top of the window to navigate and change views.

Buttons in the MS PowerPoint Help Window

13. Click the back and forward buttons to navigate backward or forward through files you have
selected.

14. Click the Index button to search for help topics alphabetically.

15. Click the Search button to initiate a new search.
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Organization of the Microsoft PowerPoint Window
Becoming familiar with the layout and location of available tools in PowerPoint will increase your
ability to use PowerPoint effectively.

Menus
The following graphic shows the menus available in PowerPoint .

Menus Available in Microsoft PowerPoint

Think of these menu titles as headings for a category, with related commands organized within
each menu. For example, commands related to working with files, such as New File, Open File,
Save, or Print are organized under the File menu.

Toolbars
PowerPoint has a number of toolbars that contain buttons useful for executing commands. Pictured
below is the Standard toolbar, which includes buttons for the most basic commands in PowerPoint.
If you point to a button without clicking, a small pop-up window opens that tells you the name, and
essentially, the function of that button.

PowerPoint Standard Toolbar

Toolbar Button with Pop-up Description

Palettes
PowerPoint also uses palettes or floating windows to provide you access to commands. A good
example is the Formatting Palette. The Formatting Palette contains a number of categories of
formatting commands, including Font, Alignment and Spacing ,and Presentation.

Formatting Palette with the Font Category Displayed
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To use the Formatting Palette, follow these steps:

1. Click the triangle by any category to show or hide the contents of that category.

2. Select the appropriate command(s) from either a pulldown menu or by clicking a button.

3. You can modify a number of presentation parameters using the presentation category on this
palette.

4. As was true for toolbars, holding the pointer over a button produces a pop-up window de-
scribing the name/function of that button.

Learning and Using the Various Views in PowerPoint
Now that you know how to open a presentation, the next step is to learn how to work with your
PowerPoint slideshow in a variety of views. Different tasks in PowerPoint are accomplished in the
different views. Buttons that allow you to select any of the five views are located at the lower left
portion of your screen.

Microsoft PowerPoint’s View Buttons

• The Normal View window contains three panes, the outline pane at left, slide pane at right, and
notes pane at the bottom. Normal View is easily used for working on your presentation.

Presentation Window in Normal View

• The Outline View emphasizes the outline pane for those that prefer to work in this mode.

• The Slide View emphasizes the slide pane which allows you to work directly on each slide one at
a time for those that prefer to work in this mode.
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• The Slide Sorter View provides an overview of all your slides in the order they currently exist.
This is a good view to use to re-order, copy, or delete your slides. You can easily navigate through
all the slides in your presentation and return to Normal View by double-clicking any slide.

• The Slide Show View displays the slides full screen for purposes of presentation. This is a good
view to use for your final check of your presentation.

A Fullscreen PowerPoint Slide

At this point you may want to explore and experiment with the slideshow you started using the
AutoContent Wizard. Or you may want to open a new PowerPoint design template or blank pre-
sentation to use and practice with as you learn more about PowerPoint.
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Working with Slides and Slide Objects
The bits of text, clip art, and other elements on each PowerPoint slide are referred to as objects. In
this section, you will explore how to add and modify slides and slide objects to create your presenta-
tion. For this exercise, we will create a Back-To-School-Night presentation.

Open a Design Template
Begin by opening a design template. We will use the Television template, but feel free to use
whichever one appeals to you. Follow the directions earlier in this module for opening a new
PowerPoint presentation using a design template.

The New Slide Layout Window
When you first open a new slideshow using a design template, you expect to see a slide appear,
however, there is one step to take before this occurs. You must select a layout for the first slide in
your new presentation from the New Slide layout window. Typically you will start with the default
choice, a title slide.  The Title slide is preselected.

New Slide Layout Window

Double-click the slide or click the OK button to open your title slide. It appears as the first slide in
your new presentation with your selected design, ready for you to begin modifying.

Note that you will see the New Slide window anytime you choose to insert a new slide into an
active presentation.

Adding Slides
Some people like to add slides as they need them, others like to choose all their slides first then
modify the content on each slide. Either way, it is easy to add slides to your presentation. To add a
slide, follow these steps:

1. Click the New Slide button on the standard toolbar or select New Slide from the Insert menu.

                                                      

Insert New Slide Using New Slide Button            Insert New Slide Using New Slide Command, Insert Menu
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2. The New Slide Layout window opens. Select the type of slide you desire and click OK.

3. The new slide appears in your presentation ready to be modified.

Adding Text into Text Objects on a Slide
Depending on the particular New Slide style you selected, you may already have text objects on
your slides. To enter text into any of these fields in Slide View, simply follow the prompts to click
on the field then begin typing.

Adding Text Objects to Slides
You can also add additional text fields to any slide.

1. In the outline pane, click to the right of the slide to which you want to add a text object.
Simply start typing and the text appears in a text object on the slide.

2. Alternately, you can select Text Box from the Insert menu. Your pointer changes and includes

a letter.  Click at the slide location where you want the text object to appear. A small box

with a blinking cursor appears.  Begin typing and the text object automatically expands to

contain your text.

Inserting Clip Art and Other Images
You can enliven your presentation by adding clip art and other images to your slide show using
PowerPoint’s Clip Gallery. There are two primary ways to access the Clip Gallery:

1. Insert a new slide, selecting one with a clip art icon on it. When the slide appears, follow the
prompt to double-click the clip art icon. The Clip Gallery window will opens (see below).

2. From the Insert menu, select Picture then either Clip Art or From File. Select Clip Art to
access the Microsoft Clip Gallery and its selection of clip art. Select From File to access your
hard drive or network and any stored image files.

PowerPoint’s Clip Gallery
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The contents of the Clip Gallery are organized into categories along the left. Select the desired
category to display its contents at the right. Note that in addition to clip art, the Clip Gallery also
contains motion clips and sounds.

You can select from a number of options in the Clip Gallery:

• Scroll up or down in the Categories list and the displayed clips to see and select any of them.
• Type a keyword into the Search field and click to search for clips with particular content.

Search for the keyword "apple" in the Clip Gallery

• Click Import to import clips from other sources to be stored in the Clip Gallery.
• Click Online to acquire clips from the Internet.
• Click Categories to open the Categories window where you can add, rename, or delete categories
to use for organizing clips.

After you have selected your clip art, click Insert to place it on your slide.

Once placed, a visual clip (image and/or movie) can be moved by following these steps:

1. Point to the center of the clip. The pointer changes into a hand to grab the clip art.

Clip Art with Cursor Changed into Hand to Grab and Move

2. Click and drag the graphic to its new location.

3. Release the mouse.

You can resize clip art using the handles on its border by following these steps:

1. To resize a clip proportionately, point to any of the four handles located at each corner.

2. Press the mouse button down. The cursor changes into a small box surrounding the handle.

Clip Art with Handles and Cursor Over Upper Right Handle
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3. Hold the Shift key down and drag in either diagonal direction to reduce or enlarge the clip.
The horizontal and vertical measurements will be constrained proportionately.

You can make additional modifications to your clip art by using the tools found on the floating
Picture Palette.

Floating Picture Palette

This palette contains a number of fairly sophisticated tools that can be used to apply effects and
formatting to your clip art or image. Remember, you can see what each button is/does by holding
the pointer over it without clicking; a small pop-up window opens with the button descriptor.

• Click Format Picture; the Format Picture window opens, where you can adjust size, position,
cropping and contrast for your image.
• Click Picture Effects; the Picture Effects window opens, where you can apply special effects to
your image.
• Click any of the other buttons to use each particular tool.

Using Drawing Tools and Word Art
You can add additional artwork using the tools found in the Drawing toolbar. Take a moment to
browse through the menus in this toolbar and to hold your mouse over each button to get a pop-up
window stating what that button is/does. The Drawing toolbar allows you to add lines, geometric
shapes, to fill shapes with color, to paint, etc. Note that you can also add more buttons, and thus
more functionality to this toolbar by clicking the More Buttons arrow at the far right.

Drawing Toolbar

When you click the large, blue, slightly tilted letter "A" on this toolbar, you will get the WordArt
Gallery window. (You can also select this gallery from the WordArt toolbar. Remember that if a
toolbar is not visible, you must select it from the View menu.)
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WordArt Gallery

From the WordArt Gallery, select a style of WordArt by double-clicking it or by clicking the style
then clicking OK.

The Edit WordArt Text window opens. Replace the default text with your desired text, change the
size and style if desired, then click OK. Your WordArt appears on the slide.

WordArt and Floating WordArt Palette

Edit your WordArt using the WordArt toolbar or floating palette. These tools allow you to perform
the following edits:

• Revise the content.
• Return to the WordArt Gallery to reselect a style.
• Change its shape.
• Rotate its orientation on the slide.
• Modify the text’s letter height.
• Adjust vertical or horizontal orientation.
• Modify alignment and spacing.

You can also resize your WordArt or alter its shape by clicking and dragging the white handles and
yellow diamonds around the actual WordArt itself.

Editing the Color Scheme and Presentation Design of your Slide Show
Once you are working with a slideshow, you may want to change the color or overall design
elements. Explore the following commands for modifying the look of your slide. All these com-
mands can be found under the Format menu (and some on the floating Formatting Palette):
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Slide Layout
Accesses the Slide Layout dialog box, which allows you to change the layout of a particular
slide.

Slide Color Scheme
Use this option to keep the same overall design but to change the color palette for your existing
design.

Color Scheme Window

Background
Change only the background color for one or all slides. This only affects the background color,
not the color of objects on the slide.

Background Window with New Background Color Selected

Apply Design Templates
Select an entirely different design look for your entire show without affecting any of your text or
graphic elements. When you select this option, be aware that you may need to navigate through
your file directory to the Presentation Designs folder within the Microsoft Office folder.

Take a few minutes to explore these options.

Adding Animation to Image and Text Objects
To add motion and sound to slide objects (and interest to your presentation), apply animation using
either the Animation toolbar or the Custom Animations window from the SlideShow menu. For
instruction, we will use the Custom Animation window.
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Animation Toolbar

Custom Animation window

1. Add a new slide in PowerPoint that has a title and bulleted list. Type in some text for the title
and the bullets.

2. From the SlideShow menu, select Custom Animation. The Custom Animation window opens.
Custom Animation gives you greater control over timing, effects, and uses a play list to choreo-
graph an animation sequence. Animation can be applied to both entrances and exits.

Custom Animation Window

3. The two objects on our slide, a title and a text box, are listed at the top left in the Select to
Animate box.
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Select to Animate with Two Objects

4. Use the pulldown menu to select the item you wish to animate, in this case, the Title slide,
and whether to animate its entrance, exit or both (just use entry for now). Repeat this process for
the text box slide also.

Selecting Animation Option for Title

5. The Effects card appears in the foreground. Use the menus on this card to select the type of
animation, the direction of entry, whether a sound will accompany the animation, and what will
occur after the animation happens.

Effects Card in Custom Animation Window

6. Click the Order & Timing tab to bring its card to the foreground. This card allows you to
rearrange the order of animations on a slide. Click an object then use the up or down arrow
buttons to move it up or down in the animation order. You can specify whether the animation will
begin on a mouse-click or automatically a number of seconds after a previous event.

Order and Timing Card in Custom Animation wWndow

7. Click the Options tab to bring this card to the foreground. On this card you can specify how
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text is introduced, by letter, word, or all at once. You can also select how bullets are grouped for
their entry or exit.

Options Card in the Custom Animation Window

8. When you have made your selections, click the Play button at lower left to preview the
animation in the inset thumbnail image of your slide. Make any edits before clicking OK to
apply the animation to the objects on your slide.

Preview Section of Custom Animation Window

Transitions Between Slides
Even with only two cards, perhaps containing some basic text, you can begin to explore creating
transitions between slides. Follow these steps:

1. Go to Slide Sorter View.

2. Select a slide you wish to transition TO. For example, if you want to apply a certain transi-
tion from Slide 1 to Slide 2, select Slide 2.

3. From the Slide Show menu, select Slide Transition. The Slide Transition window opens.

Slide Transition Window

4. Select the type of transition and transition speed you want. Notice that the window provides
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an automatic preview.

5. Select whether you want to advance to the next slide on a mouse click or after a specified
amount of time.

6. Select a sound to accompany your slide transition if desired.

PowerPoint provides an alternate way to apply simple transitions. With the target slide selected,
click the Transition menu on the floating Formatting Palette to choose the transition you want.

Selecting a Slide Transition from the Formatting Palette
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Preparing and Presenting your Slideshow
There are a number of strategies available to help you prepare your presentation for public viewing.
Let s look at how you can present your show onscreen and through handouts.

Deleting Slides
You may find there are slides you no longer want in your presentation. To delete a slide currently
in view, select Delete Slide from the Edit menu, or simply click a slide in either Outline or Slide
Sorter views and press the Delete key.

Preview your Onscreen Slideshow
To view your presentation in full screen mode, select the SlideShow icon in the Slide View toolbar.
Advance through the slides by clicking on each one. If you used multiple animations on each page,
you may need to click numerous times to show all the elements on a slide before advancing to the
next slide.

Timed Presentations
You can use preset timing to present your slideshow. From the Slide Show menu, select Rehearse
timings. A timer opens in the lower right hand corner while you click through the slides. When you
reach the end, it will ask you if you want to save the timing marks in Slide Sorter view and if you
want to use those timings when you show your presentation. You can review your timings, even re-
rehearse them. This can be a good, "hands-free" strategy, but you must be well-rehearsed.

You can also include prerecorded narration to your show by selecting Record Narration.

Printing your PowerPoint Presentation
There are a couple of good reasons you would print your PowerPoint presentation. One is that it
provides members of your audience something to take notes on and to carry away with them
afterwards. Another is that you may need to print overhead transparencies or full-page slides on
paper in order to give your presentation at a time and place where you cannot show it directly from
the computer itself. PowerPoint accommodates all these scenarios with its print options.

First, be sure to select your desired settings in the Page Setup window, available through the File
menu. This setup window is customized for PowerPoint (compared to what it would look like in,
say, Microsoft Word).

Page Setup Window in PowerPoint
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1. Select slide sizing and orientation settings in the Page Setup window. Click OK.

2.  After making sure you have saved your work, select Print from the File menu.

3. The Print dialog window opens. You may need to select Microsoft PowerPoint from a
pulldown menu to go to a window with additional PowerPoint print options.

Selecting PowerPoint Options in the Print Window

4. Select what you want to print from the Print what pulldown menu.

Print What Pulldown Menu

5. Select Slides to print full page views of each slide on paper or overhead transparencies.

6. Select Handouts, then specify the number of slides you want to appear on each page of your
handouts, 2, 3, or 6, and whether you want them to be oriented vertically or horizontally.

7. Select Notes Pages to print the Speaker’s Notes pages, one slide per page.

8. Select Outline View to print the Outline.

PRINTING CAUTION: If you don’t want a dark presentation background to print on each sheet,
select the Pure black and white option. If you are unsure how your presentation is going to print,
print just one slide to preview before printing the entire presentation. This may save you time and
printer ink.
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Next Steps and Going Farther
You now have discovered the fundamentals needed to create a PowerPoint slideshow. There are
more bells and whistles that can be applied in PowerPoint, and as you continue to develop your
proficiency using PowerPoint, you may care to apply extended features to your presentations.

Remember, though, the most important element to include in your presentation is strong content.
Getting an important message across with clarity is an important communication goal. As a tool,
PowerPoint can support your ability to convey information and important messages.

Ways To Use PowerPoint for Educators and Students
The list below contains suggestions for presentations by both educators and students using
PowerPoint. Presentations can be created to:

• Frame and facilitate meetings.
• Share student learning outcomes with others.
• Present invitations, inquiries, or lesson introductions.
• Deliver reports to Boards of Trustees, professional organizations and other stakeholder groups.
• Celebrate accomplishments and achievements, or special events.
• Share student artwork.

Some Design Notes
The most important design element for your presentation is the organization and flow of informa-
tion. Taking the time to plan the structure and scope of your content will help ensure an effective
presentation.

It is possible to misuse or overuse some of PowerPoint’s effects in a presentation. The following
design guidelines are useful:

• Be careful not to overuse sound, especially the same sound, for card transitions. It can easily
become annoying to your audience.

• Try to maintain design cohesion, balancing the use of a theme to connect your slides and adding
enough variety to keep it interesting.

• Consider how transitions and animations contribute to the overall presentation cohesion. Do your
choices enhance the content or distract from it?

Some Presentation Notes
A PowerPoint presentation can be an effective aspect of a live presentation. This section describes
strategies for projecting your presentation from the computer and for being an effective presenter.

Projecting Your PowerPoint Presentation from the Computer
Using either a TV or a projection device you can make your presentation visible from your
computer onto a monitor, wall, or screen for your audience to see.
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Hardware and sometimes software required to achieve this projection can vary significantly. Here
is a generic overview for how to project using a TV or projection device.

For a TV:
1. With the computer and TV off, connect a cable from the computer’s video out port to the
TV’s video in port.

2. Start the computer and open your presentation.

3. Adjust the video output settings in the Monitor control panel on your iMac if necessary.

For a projection device:
1. With the computer and projection device off, connect a cable from the computer’s video out
port to the projection device’s video in port.

2. Start the computer and open your presentation.

3. Adjust the video output settings in the Monitor control panel on your iMac if necessary. Note
that sometimes you may have to adjust the screen resolution to "sync" with the particular projec-
tion device.

Tips for Live Presentations Using PowerPoint
The following presentation tips will help you make a successful live presentation using
PowerPoint.

1. Do not simply read the content on the slides. Your audience will quickly become bored.

2. Maintain a position facing your audience. Use printed notes if necessary while the audience
looks at the presentation being shown behind you.

3. Use the onscreen content as a basis for expanded spoken remarks.

4. Have someone assist you with the operation of the computer and advancing through the
slides so that you can focus on connecting with your audience and effectively conveying infor-
mation.

5. Provide handouts for your audience so that they can take notes and take a reminder of your
presentation with them.

With a little investment of time you can become proficient using PowerPoint. It is easy to overdo
it with PowerPoint, using too many slides, especially if each one is identical. It is also easy to
lose an audience by reading what is on each card. With time and practice you can achieve a
balance which supports clear and effective presentations.

Don’t forget to use the Office Assistant (Help) to seek answers and insight into questions that arise.
Explore other menu options we did not cover. Your presentations will only get better and better.
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Closing Thoughts
Microsoft PowerPoint is a useful program for creating a variety of visual presentations. Developing
your proficiency using Microsoft PowerPoint will increase both your own ability to create such
presentations and your ability to guide your students as they create appropriate presentations. The
effective use of Microsoft PowerPoint can help enhance teaching and learning in your classroom and
increase your professional productivity.

Resources
A list of linked web resources can be found on the PowerPoint Resources page.
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