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Overview
Increasingly, educators are using technology tools to support and enhance classroom instruction and
their professional activities. Presentation software provides the ability to share information visually.
Microsoft PowerPoint is the most widely used presentation software. This module is based on the
most current version of Microsoft PowerPoint for the PC, Microsoft PowerPoint 2000.

Objective
To develop familiarity and initial proficiency using Microsoft PowerPoint to create presentations.

Prerequisites
Teachers should be familiar with the basics of their PC computer and the Windows 98 operating
system, including navigating, selecting and opening files.

Glossary
The following terms are pertinent to learning and using Microsoft PowerPoint.

Dialog box
A box that appears onscreen requiring a response to a particular computer issue.

Multimedia
Literally “more than one medium”. The presence of two or more media together, including
sound, text, graphics and animation.

Options
Settings that can be altered by a user to determine parameters for certain application functions.

Presentation software
Software designed for creating presentations. Text, images, and movies are displayed on a series
of slides. Presentations are typically delivered by a presenter, although they can be automated.

Slideshow
Another term for a presentation, which appears as a series of slides with content on each slide.

Window
A frame that contains buttons and menus for executing certain commands.
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Welcome to PowerPoint
Microsoft PowerPoint is one of several programs in the Microsoft Office 2000 suite. It is useful for
creating presentations. As a teacher you can create presentations for sharing information, framing
lessons, or introducing concepts to your students. Your students can create PowerPoint presentations
to share information with their peers and to communicate the outcomes of learning activities. As an
education professional, you may find occasion to use PowerPoint to communicate information to
colleagues, parents, administrators, community stakeholders, and other organizations.

PowerPoint presentations can make use of multimedia to engage an audience. Learning how to
create rich presentations and effectively deliver them to your target audience can increase the impact
of your communication. This module will help you develop your ability to use PowerPoint to com-
municate visually.

Installing Microsoft PowerPoint

Windows 98. Check with your network manager or support technician if you need additional
assistance.

Installing MS PowerPoint/Office from a CD
To install MS PowerPoint or the entire Office suite from a CD, simply insert the Office 2000 CD
in your CD drive and follow these steps:

1. The CD should open a start window automatically. Simply respond to the onscreen instruc-
tions as you move from window to window in the Installer.

2. If the CD does not start automatically, double-click the My Computer desktop icon then the
CD drive icon; a window opens with the contents of the CD. If this does not activate the Office
installation process, you may need to double-click the Setup.exe file for Office to initiate the
process. Check with your site or district tech support personnel if you encounter problems.

3. Follow any onscreen instructions when the installation is complete, including to restart the
computer if necessary.

4. You are now ready to use the installed programs and files for Microsoft Office.

Understanding How PowerPoint Opens
Before opening PowerPoint and beginning work on a new presentation, it will be helpful to under-
stand the unique way PowerPoint organizes and presents its files for you to open. There are basi-
cally three options for locating and opening PowerPoint and a new presentation. Depending on
where you open PowerPoint or when you ask for a new PowerPoint presentation you will see one
of three New Document windows.

The following installation instructions assume you are running
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• When you open PowerPoint from the Office Shortcut Bar, you will see the New Office Docu-
ment window.
• When you open PowerPoint from the Start Menu, you will see an initial PowerPoint new presen-
tation window, which is merely an alternate entry into the standard new presentation window (see
next option).
• With PowerPoint already open, requesting a new presentation will open the standard new presen-
tation window similar to the one that opens when you request a New Office Document from the
Office Shortcut Bar, but containing only PowerPoint files.

Don’t be confused. There is an overarching design that applies equally to all three options.
PowerPoint provides 3 types of new presentation files and an additional option for customizing a
new presentation file using the help of an AutoContent Wizard. The three types of presentation
files are:

• Blank Presentation
• Design Templates
• Presentations

Before actually opening PowerPoint, let’s explore these in detail.

Blank Presentation
As may be obvious, requesting a blank presentation opens up a new presentation with no design
styles or content frameworks applied. You start from scratch with a blank canvas upon which
you will create your presentation, including its look and content.

Title Slide for Blank Presentation
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Design Templates
This option allows you to select one of many “looks” or design styles. There is no content, just a
look.

Title Slide for Design Template

Presentations
Presentations contain both a built-in design look as well as content related to a particular topic
or concept, such as a Brainstorming Session or a Project Overview. You could open a presenta-
tion that closely matched the content and structure of one you want to create, then modify the
content as needed.

Title Slide for Presentation

Customizing a Presentation Using the AutoContent Wizard
The AutoContent Wizard is essentially a way to customize an existing presentation with some
assistance. The Wizard gets you started by providing a list of types of presentation you might
like to create each with their own initial design style and content structure. Use of the
AutoContent Wizard is covered in detail later in this module.

Now let’s go ahead and open PowerPoint and a new presentation.
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Opening PowerPoint and a New Presentation
This section explores the three previously mentioned ways of opening PowerPoint and a new
presentation:

Opening PowerPoint and a New Presentation from the Office Shortcut Bar
Microsoft PowerPoint, which is installed on your hard drive, can easily be opened from the
Office Shortcut Bar that appears along the right edge of your desktop.

1. Point to the New Office Document button on the Office Shortcut Bar and click.

2. The New Office Document window opens. Note that there are files, templates and wizards
for all the Office applications, including Word and Excel.

3. There are numerous cards, each with a labeled tab. Click any tab to bring its card to the
foreground for viewing and use.

4. The General card contains icons for a Blank Presentation and for using the AutoContent
Wizard.

5. The Design Templates card contains numerous design template presentation files (look only).

6. The Presentations card contains all the presentation files (look and content).

7. You can select any PowerPoint file and open it by pointing to the appropriate icon and
double-clicking.

8. Microsoft PowerPoint will open with your new presentation in view.

After exploring this option, click Cancel to close this window in preparation for the next option.

Opening PowerPoint from the Start Menu
Microsoft PowerPoint can also be opened from the Start Menu.

1. Click the Start Menu and point to Programs. Another menu appears.

2. Locate the Microsoft PowerPoint icon in the list of programs and click to open it.

3. Microsoft PowerPoint opens with an initial PowerPoint new presentation window. This
window is essentially just a entry to a more complete new presentation window.
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PowerPoint Entry Window Upon First Opening

4. Blank presentation, Design Templates and the AutoContent Wizard are listed as available
options. Note that Presentations is not listed as an option here, as Microsoft is gently “pushing”
you towards using the AutoContent Wizard for creating a presentation with look and content.

5. Select your desired option by clicking the radio button beside it then clicking OK. Depend-
ing on which option you select, you will go to different places.

6. If you select a new blank presentation, you are taken to the New Slide Layout window to
choose a layout for your slide, after which your blank presentation opens with a single slide.

7. If you select a design template, you advance to the standard new presentation window in
PowerPoint with the Design Templates card in the foreground. In this window you can preview
the designs by clicking once on each and viewing the thumbnail image in the preview window.
When you select and open a particular design template, you are also taken to the New Slide
Layout window to choose a layout for your slide, after which your presentation opens with a
single slide with your chosen design applied.

8. If you select the AutoContent Wizard, the Wizard opens and walks you through a four-step
process for shaping the content of your presentation. When the Wizard finishes, your presenta-
tion opens with design and content, ready for further modification.
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Opening a New Presentation with PowerPoint Already Open
With PowerPoint open you can request a new presentation.

1. From the File menu select New. The standard new presentation window opens.

2. Use the technique mentioned previously of clicking any tab to bring its card to the fore-
ground to access design templates, presentations, the AutoContent Wizard or a blank presenta-
tion.

3. Point to and double-click the file you want to open.

Before going on to actually creating your presentation, let’s take a look at how the AutoContent
Wizard process completes itself.

Opening a New PowerPoint Presentation Using the AutoContent Wizard
Once you have selected the AutoContent Wizard it opens to a Start screen which provides a map
of its 3 steps, each represented by a box along the Start to Finish pathway. To progress through
the steps of the Wizard’s setup process either click the Next buttons at the bottom of the window
or click the boxes along the Start to Finish pathway at the left of the window.

AutoContent Wizard - Step 1 of 3

1. Click Next> to proceed to Step 1.

2. In Step 1, Presentation Type, select the type of presentation you plan to make from the
pulldown menu. Note that many of these templates are designed for the “business world” but
many can be used in an education setting. Consider the Facilitating a Meeting presentation.
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3. Note that a preview of your selection appears at the bottom of the window.

4. Also note that later you can use the Add and Remove buttons to add or remove templates
from the different categories.

5. Click Next> to proceed to Step 2.

AutoContent Wizard - Step 2 of 3

6. In Step 2, Presentation Style, select the type of output you will use, typically an onscreen
presentation.

7. Click Next> to proceed to Step 3.

AutoContent Wizard - Step 3 of 3
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8. In Step 3, enter the presentation title. Add any additional information or text to appear in the
footer. If desired, select to show the slide number and date last modified on each slide by click-
ing the appropriate checkbox(es).

9. Click Finish.

10. The AutoContent Wizard completes the preparation of your presentation, which then appears
on your screen in a Document window with all the parameters you specified in the Wizard.

11. Note that a number of slides have been created with suggested content outlined for each
slide.

12. Replace the generic text for bullets on each slide with your specific content.

Opening Existing PowerPoint Presentations
If you have already created Microsoft PowerPoint documents or if someone gives you files that
have been created in PowerPoint, you can open the application by simply double-clicking the
icon for the specific PowerPoint file where ever it is on your hard drive or on a network.

If Microsoft PowerPoint is already open, you can also open any existing PowerPoint document
by selecting Open from the File menu, navigating to the specific PowerPoint file you want to
open, selecting it and either double-clicking it or clicking OK.

Likewise, you can open a new file by selecting New from the File menu.
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Using PowerPoint’s Help Resources
Microsoft PowerPoint provides Help resources to assist you as you use PowerPoint. These resources
can be accessed from the Help menu and include the Office Assistant/Microsoft PowerPoint Help
and Help on the Web.

About the Microsoft Assistant and Microsoft PowerPoint Help
When you first open PowerPoint, you will likely see the Office Assistant, which opens in its own
window. Think of the Office Assistant as a helper and an entry point to the Microsoft PowerPoint
Help files. A few key points about the Office Assistant:

• The Office Assistant can be turned on and off (it is on by default) by using a command in the
Help menu.
• When the Office Assistant is turned on, it can be in view or hidden.
• When the Office Assistant is turned on, whether in view or hidden, it will provide you access to
the Microsoft PowerPoint Help files (instructions to follow).
• When the Office Assistant is turned off, selecting Microsoft PowerPoint Help from the Help
menu takes you directly into the Help files.

Using the Office Assistant to Obtain Help
The Office Assistant will help you narrow your search for information and guide you toward the
appropriate files in Microsoft PowerPoint Help. Follow these steps:

1. Be sure the Office Assistant is turned on. (It will either be visible onscreen, or if hidden, the
command Turn Assistant Off should appear in the Help menu).

2. If the Office Assistant is in view, simply point to it and click. If the Office Assistant is not in
view, select Microsoft PowerPoint Help from the Help menu and the Assistant will appear. Point
to it and click.

3. A dialog box opens with highlighted text.

4. Type a word, phrase or question, for example, How do I use help?

Office Assistant with Dialog Box
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5. Click Search. A window with a number of choices opens which allows you to narrow your
search by selecting the most appropriate topic.

Office Assistant and Dialog Box of Options

6. If necessary, you can reword your search to obtain another list of options. Otherwise, select
the most appropriate choice from the list by clicking the blue bullet to the left of your choice.

The MS PowerPoint Help window opens in the Contents view with information related to your
choice.
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MS PowerPoint Help Window

Note that the Help window is divided into two panes, with categories (and subcategories and
topics) on the left, and actual help content displayed on the right.

7. Click a + sign (or double-click a book icon) by any category to view a list of subcategories
and topics.

8. Click an icon with a question mark to select a topic of interest in the left frame. Note how the
content changes in the right frame.

9. Read the Help content at right. Click any blue, underlined hyperlink to “jump” to a related
topic.

12. Use the buttons at the top of the window to navigate and change views.

Buttons in the MS PowerPoint Help Window

13. Click the back and forward buttons to navigate backward or forward through files you have
selected.

14. Click the Index button to search for help topics alphabetically.

15. Click the Search button to initiate a new search.
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Organization of the Microsoft PowerPoint Window
Becoming familiar with the layout and location of available tools in PowerPoint will increase your
ability to use PowerPoint effectively.

Menus
The following graphic shows the menus available in PowerPoint .

Menus Available in Microsoft PowerPoint

Think of these menu titles as headings for a category, with related commands organized within
each menu. For example, commands related to working with files, such as New File, Open File,
Save, or Print are organized under the File menu.

Toolbars
PowerPoint has a number of toolbars that contain buttons useful for executing commands. Pictured
below is the Standard toolbar, which includes buttons for the most basic commands in PowerPoint.
If you point to a button without clicking, a small popup window opens that tells you the name, and
essentially, the function of that button.

PowerPoint Standard Toolbar

Palettes
A toolbar can also be transformed into a palette or floating windows to provide you access to
commands. At the left of each toolbar is a small vertical line. Pointing to this line changes the
pointer into a four-way arrow. Pressing and dragging the toolbar onto your document window
changes it to a palette. Using a toolbar as either a toolbar or a palette is a matter of personal prefer-
ence.

Formatting Toolbar Viewed as a Palette
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1. Whether working from a toolbar or palette, first select the text or object you want to modify.

2. From the toolbar or palette, select the appropriate command from either a pulldown menu or
by clicking a button.

3. Whether viewed as a toolbar or a palette, holding the pointer over a button produces a popup
window describing the name/function of that button.

Learning and Using the Various Views in PowerPoint
Now that you know how to open a presentation, the next step is to learn how to work with your
PowerPoint slideshow in a variety of views. Different tasks in PowerPoint are accomplished in the
different views. Buttons that allow you to select any of the five views are located at the lower left
portion of your screen.

Microsoft PowerPoint’s View Buttons

• The Normal View window contains three panes, the outline pane at left, slide pane at right, and
notes pane at the bottom. Normal View is easily used for working on your presentation.

• The Outline View emphasizes the outline pane for those that prefer to work in this mode.

• The Slide View emphasizes the slide pane which allows you to work directly on each slide one
at a time for those that prefer to work in this mode.

• The Slide Sorter View provides an overview of all your slides in the order they currently exist.
This is a good view to use to re-order, copy, or delete your slides. You can easily navigate through
all the slides in your presentation and return to Normal View  by double-clicking any slide.
•
• The Slide Show View displays the slides full screen for purposes of presentation. This is a good
view to use for your final check of your presentation.

A Fullscreen PowerPoint Slide
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At this point you may want to explore and experiment with the slideshow you started using the
AutoContent Wizard. Or you may want to open a new PowerPoint design template or blank pre-
sentation to use and practice with as you learn more about PowerPoint.
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Working with Slides and Slide Objects
The bits of text, clip art, and other elements on each PowerPoint slide are referred to as objects. In
this section, you will explore how to add and modify slides and slide objects to create your presenta-
tion. For this exercise, we will create a Back-To-School-Night presentation.

Open a Design Template
Begin by opening a design template. Feel free to use whichever one appeals to you. Follow the
directions earlier in this module for opening a new PowerPoint presentation using a design tem-
plate.

The New Slide Layout Window
When you first open a new slideshow using a design template, you expect to see a slide appear,
however, there is one step to take before this occurs. You must select a layout for the first slide in
your new presentation from the New Slide layout window. Typically you will start with the default
choice, a title slide.  The Title slide is preselected.

New Slide Layout Window

Double-click the slide or click the OK button to open your title slide. It appears as the first slide in
your new presentation with your selected design, ready for you to begin modifying.

Note that you will see the New Slide window anytime you choose to insert a new slide into an
active presentation.

Adding Slides
Some people like to add slides as they need them, others like to choose all their slides first then
modify the content on each slide. Either way, it is easy to add slides to your presentation. To add a
slide, follow these steps:
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1. Click the New Slide button on the standard toolbar OR select New Slide from the Insert
menu.

                                                   

Insert New Slide Using New Slide Button            Insert New Slide Using New Slide Command, Insert Menu

2. The New Slide Layout window opens. Select the type of slide you desire and click OK.

3. The new slide appears in your presentation ready to be modified.

Adding Text into Text Objects on a Slide
Depending on the particular New Slide style you selected, you may already have text objects on
your slides. To enter text into any of these fields in Slide View, simply follow the prompts to click
on the field then begin typing.

Adding Text Objects to Slides
You can also add additional text fields to any slide.

1. In the outline pane, click to the right of the slide to which you want to add a text object.
Simply start typing and the text appears in a text object on the slide.

2. Alternately, you can select Text Box from the Insert menu. Your pointer changes and in-
cludes a letter. Click at the slide location where you want the text object to appear. A small box
with a blinking cursor appears. Begin typing and the text object automatically expands to contain
your text.

Inserting Clip Art and Other Images
You can enliven your presentation by adding clip art and other images to your slide show using
PowerPoint’s Clip Gallery. There are two primary ways to access the Clip Gallery:

1. Insert a new slide, selecting one with a clip art icon on it. When the slide appears, follow the
prompt to double-click the clip art icon. The Clip Gallery window will opens (see below).

2. From the Insert menu, select Picture then either Clip Art or From File. Select Clip Art to
access the Microsoft Clip Gallery and its selection of clip art. Select From File to access your
hard drive or network and any stored image files.
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PowerPoint’s Clip Gallery

The contents of the Clip Gallery are organized into categories. Select the desired category to
display its contents. Note that in addition to clip art, the Clip Gallery may also contain motion
clips and sounds.

You can select from a number of options in the Clip Gallery:

• Scroll up or down in the Categories list and the displayed clips to see and select any of them.
• Type a keyword into the Search field and click to search for clips with particular content.

Search for the keyword “apple” in the Clip Gallery

• Click Import to import clips from other sources to be stored in the Clip Gallery.
• Click Online to acquire clips from the Internet.
• Click Categories to open the Categories window where you can add, rename, or delete categories
to use for organizing clips.

After you have selected your clip art, click Insert to place it on your slide.

Once placed, a visual clip (image and/or movie) can be moved by following these steps:

1. Point to the center of the clip. The pointer changes into a 4-way arrow to “grab” the clip art.
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Clip Art with Cursor Changed into 4-Way Arrow to Drag and Relocate

2. Click and drag the graphic to its new location.

3. Release the mouse.

You can resize clip art using the handles on its border by following these steps:

1. To resize a clip proportionately, point to any of the four “handles” located at each corner.

2. Press the mouse button down. The cursor changes into a two-way arrow surrounding the
handle.

Clip Art with Handles and Cursor Over Upper Right Handle

3. Hold the Shift key down and drag in either diagonal direction to reduce or enlarge the clip.
The horizontal and vertical measurements will be constrained proportionately.

You can make additional modifications to your clip art by using the tools found on the Picture
toolbar.

Picture Toolbar

This toolbar contains a number of fairly sophisticated tools that can be used to apply effects and
formatting to your clip art or image. Remember, you can see what each button is/does by holding
the pointer over it without clicking; a small popup window opens with the button descriptor.

• Click Format Picture; the Format Picture window opens, where you can adjust size, position,
cropping and contrast for your image.
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• Click Picture Effects; the Picture Effects window opens, where you can apply special effects to
your image.
• Click any of the other buttons to use each particular tool.

Using Drawing Tools and Word Art
You can create and add artwork and shapes using the tools found in the Drawing toolbar. Take a
moment to browse through the menus in this toolbar and to hold your mouse over each button to
get a popup window stating what that button is/does. The Drawing toolbar allows you to add lines,
geometric shapes, to fill shapes with color, to paint, etc. Note that you can also add more buttons,
and thus more functionality to this toolbar by clicking the More Buttons arrow at the far right.

Drawing Toolbar as Part of Presentation Window

Drawing Toolbar as Floating Palette

When you click the large, blue, slightly tilted letter “A” on this toolbar, you will get the WordArt
Gallery window. (You can also select this gallery from the WordArt toolbar. Remember that if a
toolbar is not visible, you must select it from the View menu).

1. From the WordArt Gallery, select a style of WordArt by double-clicking it or by clicking the
style then clicking OK.

2. The Edit WordArt Text window opens. Replace the default text with your desired text,
change the size and style if desired, then click OK. Your WordArt appears on the slide.

    

WordArt and Floating WordArt Palette

3. Edit your WordArt using the WordArt toolbar or floating palette. These tools allow you to
perform the following edits:

• Revise the content.
• Return to the WordArt Gallery to reselect a style.
• Change its shape.
• Rotate its orientation on the slide.
• Modify the text’s letter height.
• Adjust vertical or horizontal orientation.
• Modify alignment and spacing.
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You can also resize your WordArt or alter its shape by clicking and dragging the white “handles”
and yellow “diamonds” around the actual WordArt itself.

Editing the Color Scheme and Presentation Design of your Slide Show
Once you are working with a slideshow, you may want to change the color or overall design
elements. Explore the following commands for modifying the look of your slide. All these com-
mands can be found under the Format menu (and some on the floating Formatting Palette):

Slide Layout
Accesses the Slide Layout dialog box, which allows you to change the layout of a particular
slide.

Slide Color Scheme
Use this option to keep the same overall design but to change the color palette for your existing
design.

Color Scheme Window

Background
Change only the background color for one or all slides. This only affects the background color,
not the color of objects on the slide. Be careful which color combinations you choose so that
your slides remain easily viewable and aesthetically pleasing.
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Background Windows

Apply Design Templates
Select an entirely different design look for your entire show without affecting any of your text or
graphic elements.

1. With your current presentation open, select Apply Design Template from the Format menu.

2. The Design Template window opens. Select a new design and click OK. PowerPoint replaces
your original design with the new one.

Take a few minutes to explore these options.

Adding Animation Effects to Image and Text Objects
Using a bit of animation can add interest to your presentation. To add motion and sound to slide
objects such as clip art or the bulleted items of a text object, apply animation using either the
Animation Effects toolbar or the Custom Animations window from the SlideShow menu. For
instruction, we will use the Custom Animation window.

Animation Toolbar

1. Add a new slide in PowerPoint that has a title and bulleted list. Type in some text for the title
and the bullets.

2. From the SlideShow menu, select Custom Animation. The Custom Animation window
opens. Custom Animation gives you greater control over timing and effects. Animation can be
applied to both entrances and exits for selected objects.
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3. The two objects on our slide, a title and a text box, are listed at the top left in the Select to
Animate box.

4. Use the checkboxes to select the item(s) you wish to animate, in this case, the Title slide and
a Text object.

Selecting Animation Option for Title and Text Box

5. The Effects card appears in the foreground. Use the menus on this card to select the type of
animation, the direction of entry, whether a sound will accompany the animation, and what will
occur after the animation happens.

Effects Card in Custom Animation Window

6. Click the Order & Timing tab to bring its card to the foreground. This card allows you to
rearrange the order of animations on a slide. Click an object then use the up or down arrow
buttons to move it up or down in the animation order. You can specify whether the animation
will begin on a mouse-click or automatically a number of seconds after a previous event.

Order and Timing Card in Custom Animation Window
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7. When you have made your selections, click the Preview button to preview the animation in
the inset thumbnail image of your slide. Make any edits before clicking OK to apply the anima-
tion to the objects on your slide.

Transitions Between Slides
Even with only two cards, perhaps containing some basic text, you can begin to explore creating
transitions between slides. Select Slide Sorter View before beginning. Follow these steps:

1. Select a slide you wish to transition TO. For example, if you want to apply a certain transi-
tion from Slide 1 to Slide 2, select Slide 2.

2. From the Slide Show menu, select Slide Transition. The Slide Transition window opens.

Slide Transition Window

4. Select the type of transition and transition speed you want. Notice that the window provides
an automatic preview.

5. Select whether you want to advance to the next slide on a mouse click or after a specified
amount of time.

6. Select a sound to accompany your slide transition if desired.

PowerPoint provides an alternate way to apply simple transitions. With the target slide selected,
click the Transition menu on the Slide Transition toolbar to choose the transition you want.

Selecting a Slide Transition from the Slide Transition Toolbar
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Preparing and Presenting your Slideshow
There are a number of strategies available to help you prepare your presentation for public viewing.
Let’s look at how you can present your show onscreen and through handouts.

Deleting Slides
You may find there are slides you no longer want in your presentation. To delete a slide currently
in view, select Delete Slide from the Edit menu, or simply click a slide in either Outline or Slide
Sorter views and press the Delete key.

Preview your Onscreen Slideshow
To view your presentation in full screen mode, select the SlideShow view button. Advance through
the slides by clicking on each one. If you used multiple animations on each page, you may need to
click numerous times to show all the elements on a slide before advancing to the next slide.

Timed Presentations
You can use preset timing to present your slideshow. From the Slide Show menu, select Rehearse
timings. A timer opens in the lower right hand corner while you click through the slides. When you
reach the end, it will ask you if you want to save the timing marks in Slide Sorter view and if you
want to use those timings when you show your presentation. You can review your timings, even re-
rehearse them. This can be a good, “hands-free” strategy, but you must be well-rehearsed.

Printing your PowerPoint Presentation
There are a couple of good reasons you would print your PowerPoint presentation. One is that it
provides members of your audience something to take notes on and to carry away with them
afterwards. Another is that you may need to print overhead transparencies or full-page slides on
paper in order to give your presentation at a time and place where you cannot show it directly from
the computer itself. PowerPoint accommodates all these scenarios with its print options.

First, be sure to select your desired settings in the Page Setup window, available through the File
menu. This setup window is customized for PowerPoint (compared to what it would look like in,
say, Microsoft Word).

Page Setup Window in PowerPoint
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1. Select slide sizing and orientation settings in the Page Setup window. Click OK.

2.  After making sure you have saved your work, select Print from the File menu.

3. The Print dialog window opens. You may need to select Microsoft PowerPoint from a
pulldown menu to go to a window with additional PowerPoint print options.

Selecting PowerPoint Options in the Print Window

4. Select what you want to print from the Print what pulldown menu.

Print What Pulldown Menu

5. Select Slides to print full page views of each slide on paper or overhead transparencies.

6. Select Handouts, then specify the number of slides you want to appear on each page of your
handouts, 2, 3, or 6, and whether you want them to be oriented vertically or horizontally.

7. Select Notes Pages to print the Speaker’s Notes pages, one slide per page.

8. Select Outline View to print the Outline.

PRINTING CAUTION: If you don’t want a dark presentation background to print on each sheet,
select the Pure black and white option. If you are unsure how your presentation is going to print,
print just one slide to preview before printing the entire presentation. This may save you time
and printer ink.
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Next Steps and Going Farther
You now have discovered the fundamentals needed to create a PowerPoint slideshow. There are
more “bells and whistles” that can be applied in PowerPoint, and as you continue to develop your
proficiency using PowerPoint, you may care to apply extended features to your presentations.

Remember, though, the most important element to include in your presentation is strong content.
Getting an important message across with clarity is an important communication goal. As a tool,
PowerPoint can support your ability to convey information and important messages.

Ways To Use PowerPoint for Educators and Students
The list below contains suggestions for presentations by both educators and students using
PowerPoint. Presentations can be created to:

• Frame and facilitate meetings.
• Share student learning outcomes with others.
• Present invitations, inquiries, or lesson introductions.
• Deliver reports to Boards of Trustees, professional organizations and other stakeholder groups.
• Celebrate accomplishments and achievements, or special events.
• Share student artwork.

Some Design Notes
The most important design element for your presentation is the organization and flow of informa-
tion. Taking the time to plan the structure and scope of your content will help ensure an effective
presentation.

It is possible to misuse or overuse some of PowerPoint’s effects in a presentation. The following
design guidelines are useful:

• Be careful not to overuse sound, especially the same sound, for card transitions. It can easily
become annoying to your audience.

• Try to maintain design cohesion, balancing the use of a theme to connect your slides and adding
enough variety to keep it interesting.

• Consider how transitions and animations contribute to the overall presentation cohesion. Do
your choices enhance the content or distract from it?

Some Presentation Notes
A PowerPoint presentation can be an effective aspect of a live presentation. This section describes
strategies for projecting your presentation from the computer and for being an effective presenter.

Projecting Your PowerPoint Presentation from the Computer
Using either a TV or a projection device you can make your presentation visible from your
computer onto a monitor, wall, or screen for your audience to see.
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Hardware and sometimes software required to achieve this projection can vary significantly. Here
is a generic overview for how to project using a TV or projection device.

For a TV:
1. With the computer and TV off, connect a cable from the computer’s video out port to the
TV’s video in port.

2. Start the computer and open your presentation.

3. Adjust the video output settings in the control panel folder if necessary. Consult your site or
district tech support as needed.

For a projection device:
1. With the computer and projection device off, connect a cable from the computer’s video out
port to the projection device’s video in port.

2. Start the computer and open your presentation.

3. Adjust the video output settings in the control panel folder on your PC if necessary. Note that
sometimes you may have to adjust the screen resolution to “sync” with the particular projection
device.

Tips for Live Presentations Using PowerPoint
The following presentation tips will help you make a successful live presentation using
PowerPoint.

1. Do not simply read the content on the slides. Your audience will quickly become bored.

2. Maintain a position facing your audience. Use printed notes if necessary while the audience
looks at the presentation being shown behind you.

3. Use the onscreen content as a basis for expanded spoken remarks.

4. Have someone assist you with the operation of the computer and advancing through the
slides so that you can focus on connecting with your audience and effectively conveying infor-
mation.

5. Provide handouts for your audience so that they can take notes and take a reminder of your
presentation with them.

With a little investment of time you can become proficient using PowerPoint. It is easy to overdo
it with PowerPoint, using too many slides, especially if each one is identical. It is also easy to
lose an audience by reading what is on each card. With time and practice you can achieve a
balance which supports clear and effective presentations.

Don’t forget to use the Office Assistant (Help) to seek answers and insight into questions that
arise. Explore other menu options we did not cover. Your presentations will only get improve.
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Closing Thoughts
Microsoft PowerPoint is a useful program for creating a variety of visual presentations. Developing
your proficiency using Microsoft PowerPoint will increase both your own ability to create such
presentations and your ability to guide your students as they create appropriate presentations. The
effective use of Microsoft PowerPoint can help enhance teaching and learning in your classroom and
increase your professional productivity.
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