
Word 2001 for Mac



Copyright
Copyright   2001 Los Angeles Unified School District
Portions copyright   2001 Education ArchiTechs.

Trademarks
Microsoft, Windows, Windows NT, Win32, MS-DOS, and MS are registered trademarks
of Microsoft Corporation.

Apple, the Apple Logo, Macintosh, Power Macintosh, Mac OS, and LaserWriter are
registered trademarks of Apple Computer, Inc.

All other trademarks and registered trademarks are the property of their respective
owners.

These materials include links to third party Web sites beyond the control of Education
ArchiTechs, therefore Education ArchiTechs is not responsible for the content on any
linked web site. Education ArchiTechs has provided these links only as a convenience.
The inclusion of a link does not imply that Education Architechs endorses or accepts any
responsibility for the content on those third-party sites.



Word 2001 for Mac  2

Overview
Increasingly, educators are using technology tools to support and enhance classroom instruction and
professional activities. Word processing software provides options for creating a wide range of
documents. Microsoft Word is the preeminent word processing program on the market. This module
is based on the most current version of Microsoft Word for the Mac, Microsoft Word: 2001.

Objective
To develop familiarity and initial proficiency using Microsoft Word to create documents.

Prerequisites
Teachers should be familiar with the basics of their iMac computer and the Mac operating system,
Mac OS 9, including navigating and selecting and opening files.

Glossary
The following terms are pertinent to learning and using Microsoft Word.

Dialog box
A window that allows you to quickly find documents and applications on your hard drive.

Preferences
Settings that can be altered by the users to determine parameters such as date formats, font, type
and size.

Window
A frame that contains buttons and menus for executing certain commands.

Word processing software
Software designed for creating documents by adding and modifying text and other objects. Word
processing software provides a number of features that allow you to easily edit, revise, proof and
publish your document.
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Welcome to Microsoft Word
Microsoft Word is one of several programs in the Microsoft Office 2001 suite. It is a word process-
ing program useful for creating a range of documents including letters, memos, outlines, bulletins,
newsletters, and more. As a teacher you can create documents that both support your professional
productivity and enhance classroom instruction. Your students can also create work using Microsoft
Word, either by itself or in conjunction with the other applications in the Microsoft Office suite.

Installing Microsoft Word
Your LAUSD iMac came with Office 2001 for the Mac preinstalled and ready to use. Generally,
Office 2001 is distributed on a CD.

Installing MS Word/Office from a CD
To install MS Word or the entire Office suite from a CD, simply insert the CD in your CD/DVD
drive and follow these steps:

1. Double-click the CD icon when it appears on your desktop; a window opens.

2. Follow the instructions for copying the appropriate files to your hard drive. Unlike running
an installer, the main Office 2001 installation is drag and drop, which means you only need to
drag the folder labeled Microsoft Office 2001 to your hard drive to install the main programs.

3. Follow any onscreen instructions when the installation is complete.

The Value Pack contains additional tools and extras to use with Microsoft Office 2001 and you
must install it separately. Follow these steps:

1. Double-click the Value Pack folder to display its contents.

2. Double-click the Value Pack Installer.

3. Install the entire Value Pack by clicking Select All or use the checkboxes in the list
to install only selected items.

4. Follow any onscreen instructions when the installation is complete.

You are now ready to use the installed programs and files for Microsoft Office.

Locating and Opening Microsoft Word
To begin using Word to create documents, follow these steps to locate and open it:

Locate and Open the Word Application Icon on Your Hard Drive
Microsoft Word is installed on your hard drive, typically in the Applications folder. If Word has
been installed in another location, you may need to modify the following directions to locate
Word.
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1. Double-click the hard drive icon on your desktop to open it.

2. Locate the Applications folder and double-click to open it.

3. Locate the Microsoft Office 2001 folder and double-click to open it.

4. Locate the Word icon and double-click to open the program.
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Opening and Creating Documents in Microsoft Word
Word provides you a number of places and ways to begin creating a document.

The Project Gallery
When you first open any Microsoft Office 2001 application, the Project Gallery opens. The Project
Gallery is a collection of files, including blank files, templates, and wizards that you can use to
open a new Word document. They are organized by categories along the left side of the Project
Gallery, and files for each category appear at the right.

Microsoft Office Project Gallery

Opening a New, Blank Word Document
When you open Word, the Project Gallery displays the Blank Documents category by default,
and highlights the default Blank Word Document.

Blank Word Document Icon in the Project Gallery

To open this blank document, either:

¥ Click OK at the bottom right of the Project Gallery, OR

¥ Point to the highlighted Blank Word Document and double-click.

A new, blank Word document opens.
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Show Only Available Word Files, Templates, and Wizards
Because you are working in Word, it may help to focus on only those files in the Project Gallery
created for use in Word. This can be done with the Show pulldown menu.

Show Pulldown Menu in the Microsoft Office Project Gallery

1. At the bottom of the Project Gallery, locate the Show pulldown menu.

2. Select Word Documents.

Now the Project Gallery will display only Microsoft Word files for any selected category.

Opening a New Word Document Using a Template
Templates are files that contain a design look, formatting, and some placeholder content. For
example, the Letters and Envelopes category contains a template called Letters-Whimsy.

Letter-Whimsy Template

This file includes background graphics, letter formatting, and generic content. To use this tem-
plate to create a letter of your own, follow these steps:

1. In the Project Gallery, select the Letters and Envelopes category.

2. Scroll down until the file Letters-Whimsy comes into view.

3. Double-click this template to open it.
A copy of this file appears in a document window.

4. Replace the generic content with your own original content.

5. Save the file for use as desired.
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Opening a New Word Document Using a Wizard
Wizards are helpers that walk you through a series of steps to format and frame a document. By
the time you complete these steps, your document is largely complete. There is a Letter Wizard,
an Envelope Wizard, even a Mailing Label Wizard. To use the Letter Wizard to create a new
letter, follow these steps:

1. In the Project Gallery, select the Letters-Envelopes category.

2. Locate the Letter Wizard icon and double-click to open it.

Letter Wizard Icon

3. The Letter Wizard dialog box opens. The four tabs at the top of the dialog box correlate with
the four steps it takes to create a letter.

4. Advance through the steps by either clicking Next> or by clicking the next tab in the se-
quence.

Letter Wizard - Step 1 of 4
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5. In Step 1, Letter Format, select any or all of the following elements you want to include in
your letter:

• A date line at the top of your letter
• A header and footer with your page design
• A particular page design
• A particular letter style, that is, how the text is blocked on the page
• Whether or not you are using preprinted letterhead
• If so, where the letterhead is located on the page and how much space it will require

6. Click Next> (or the Recipient tab) to proceed to Step 2.

Letter Wizard - Step 2 of 4

7. In Step 2, enter information and select options regarding the recipient of your letter:

• If you have an electronic address book on your computer you can use it to enter recipient
information into the Recipient’s name and Delivery Address fields; otherwise, enter them manu-
ally.
• Select the type of salutation you desire.
• Select the actual salutation from the pulldown menu.

8. Click Next> (or the Other Elements tab) to proceed to Step 3.
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Letter Wizard - Step 3 of 4

9. In Step 3, select any of the available Other Elements you care to include in your letter.

• Reference Line
• Mailing Instructions
• Attention
• Subject
• Courtesy Copies (Use the Address Book option or enter manually.)

10. Click Next> (or the Sender tab) to proceed to Step 4.

Letter Wizard - Step 4 of 4
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11. In Step 4, enter the sender’s address information and select any of the available items you
care to include in the closing of your letter.

• Sender’s Name
• Return Address
• Omit Return Address
• Closing
• Complimentary Closing
• Job Title
• Company
• Writer/Typist Initials
• Enclosures, including the number

12. When you have finished making your selections, click Finish.

13. The Letter Wizard completes the preparation of your letter, which then appears on your
screen in a Document window with all the parameters you prescribed in the Wizard.

14. Complete the text for the body of the letter with your desired content.

Opening Existing or Additional New Microsoft Word Documents
If you have already created Microsoft Word documents or if someone gives you files that have
been created in Microsoft Word, you can open the application by simply double-clicking the icon
for the specific Microsoft Word file whereever it is located on your hard drive or on a network.

If Microsoft Word is already open, you can also open any existing Word document by selecting
Open from the File menu, navigating to the specific Word file you want to open, selecting it and
either double-clicking it or clicking OK.

Likewise, you can open a new file by selecting New from the File menu, or by selecting Project
Gallery from the File menu and returning to the Project Gallery to select and open a file.
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Using Word's Help Resources
Microsoft Word provides Help resources to assist you as you use Word. These resources can be
accessed from the Help menu and include the Office Assistant/Microsoft Word Help, and Help on
the Web.

About the Microsoft Assistant and Microsoft Word Help
When you first open Word, you will likely see the Office Assistant, which opens in its own win-
dow. Think of the Office Assistant as a helper and an entry point to the Microsoft Word Help files.
A few key points about the Office Assistant:

• The Office Assistant can be turned on and off (it is on by default) by using a command in the
Help menu.
• When the Office Assistant is turned on, it can be in view or hidden.
• When the Office Assistant is turned on, whether in view or hidden, it will provide you access to
the Microsoft Word Help files (instructions to follow).
• When the Office Assistant is turned off, selecting Microsoft Word Help from the Help menu
takes you directly into the Help files.

Using the Office Assistant to Obtain Help
The Office Assistant will help you narrow your search for information and guide you towards the
appropriate files in Microsoft Word Help. Follow these steps:

1. Be sure the Office Assistant is turned on. (It will either be visible onscreen, or if hidden, the
command Turn Assistant Off should appear in the Help menu).

2. If the Office Assistant is in view, simply point to it and click. If the Office Assistant is not in
view, select Microsoft Word Help from the Help menu and the Assistant will appear. Point to it
and click.

3. A dialog box opens with highlighted text.

4. Type a word, phrase or question, for example, How do I use help?

Office Assistant with Dialog Box

5. Click Search. A window with a number of choices opens which allows you to narrow your
search by selecting the most appropriate topic.
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Office Assistant and Dialog Box of Options

6. If necessary, you can reword your search to obtain another list of options. Otherwise, select
the most appropriate choice from the list by clicking the blue bullet to the left of your choice.

The MS Word Help window opens in the Contents view, with information related to your choice.

The MS Word Help Window

Note that the Help window is divided into two panes, with categories (and subcategories and
topics) on the left, and actual help content displayed towards the right.

7. Click a triangle by any category to view subcategories and topics.

8. Click an underlined topic of interest in the left frame. Note how the content changes in the
right frame.

9. Read the Help content at right. Click any blue, underlined hyperlink to jump to a related
topic.

12. Use the buttons at the top of the window to navigate and change views.
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Buttons in the MS Word Help Window

13. Click the back and forward buttons to navigate backward or forward through files you have
selected.

14. Click the Index button to search for help topics alphabetically.

15. Click the Search button to initiate a new search.
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Organization of the Microsoft Word Window
Becoming familiar with the layout and location of available tools in Word will increase your ability
to use Word effectively.

Menus
The following graphic shows the menus available in Word.

Menus Available in Microsoft Word

Think of these menu titles as headings for a category, with related commands organized within
each menu. For example, commands related to working with files, such as New File, Open File,
Save or Print are organized under the File menu.

Toolbars
Word has a number of toolbars that contain buttons useful for executing commands. Pictured below
is the Standard toolbar, which includes buttons for the most basic commands in Word.  If you point
to a button without clicking, a small pop-up window appears telling you the name, and essentially,
the function of that button.

Standard Toolbar

Toolbar Button with Pop-up Description

Palettes
Word also uses palettes or floating windows to provide you access to commands. A good example
is the Formatting Palette. The Formatting Palette contains a number of categories of formatting
commands, including Font, Alignment and Spacing, and so forth.

Formatting Palette with the Font Category Displayed
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1. Click the triangle by any category to show or hide the contents of that category.

2. With text selected that you want to modify, select the appropriate command from either a
pulldown menu or by clicking a button.

3. Importantly, you can modify the margins for your document from the document category on
this palette.

4. As was true for toolbars, holding the pointer over a button produces a pop-up window
describing the name/function of that button.

Views
Word allows you to work in different views. In the lower left corner of the Word window are four
view buttons.

Microsoft Word’s View Buttons

The four views from left to right are:
• Normal View
• Online View
• Page View
• Outline View

Each view has its own particular usefulness:
• Normal View is the default or standard view and provides a continuous page for your content.
• Online View is useful for seeing how your document will look online. (This assumes you are
using Word to create an online document or web page).
• Page View divides your content with pagination, and is useful for seeing how your content
actually looks page by page.
• Outline View allows you to easily work with traditional, hierarchical outlining.

The Ruler
Word provides a ruler to assist you in setting and modifying tabs and indents for your document.

Microsoft Word’s Ruler

Setting Tabs
Use the Tab button  at the far left of the ruler to insert tabs in your document.

1. Select the text or area of your document to which you want one or more tabs to apply.

2. Click the Tab button to select the type of tab you want. When clicked, it changes in sequence
from Left Tab to Center Tab to Right Tab to Decimal Tab to Bar Tab.
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3. After selecting the type of tab, point in the ruler at the exact desired location for your tab and
click to insert the tab.

Setting Indents

Use the Indent sliders (  and  ) on the left and right sides of the ruler to set one of four types

of indents:

• First Indents - Applied to only the first line of a paragraph.
• Hanging Indents - Applied to every line BUT the first of a paragraph.
• Left Indent - Applied to the left side of every line of the selected paragraph.
• Right Indent - Applied to the right side of every line of the selected paragraph.

1. Select the text you wish to affect, typically one or more paragraphs.

2. For a first indent, drag the top portion of the indent slider to the desired location.

3. For a hanging indent, drag the middle portion of the indent slider to the desired location.

4. For a left indent, drag the bottom portion of the indent slider to the desired location.

5. For a right indent, drag the indent slider at the right of the ruler to the desired location.
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Working with Text - Formatting Techniques and Tips
This section discusses techniques and tips useful for applying or modifying the format of a docu-
ment. If you have used a template or wizard to create a document, much if not all of the necessary
formatting will be in place. If you start with a new blank Word document, you will need to select the
desired settings and modify the formatting to create the desired appearance for your document.

If you create a document from a blank Word document file, you may find it easier and more efficient
to apply formatting to your document after you have finished it. That is, create the content of your
document first, laying it out on the page roughly as you want it to appear when complete. Then when
finished, work through the document top to bottom, applying settings and formats as desired to
create a finished looking document.

Formatting Options
Using Word you have many options for changing the appearance, organization and layout of text,
images and other objects in your document. The following list reflects some of the format options
available.

You can create or modify the following elements:

• Font, including particular font, size, and style
• Alignment of text and objects, including left, center, and right
• Spacing before and after lines, even between letters
• Lists, including bulleted (unordered) and numbered (ordered) lists
• Borders and shading, that is, the ability to add a border or shade a portion of your document
• Document settings, including margins and room for headers and footers

Selecting Text
Before you can change the format of text or other objects, you must select them. There are a
number of ways to do this.

Press and Drag
Select a range of text or objects by dragging your mouse through the desired range.

1. Point the cursor to the location where you want to begin selecting text or other objects.

2. Press down on the mouse button.

3. Drag through the desired range of text or other objects to select. The text is highlighted.

4. When you reach the end of the desired range, let up on the mouse button.

The text should remain highlighted. CAUTION: Clicking the mouse at this point deselects the
range you have just selected and highlighted.
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Clicking
You can click your mouse to insert the cursor at a desired location, or to select a word or para-
graph.

1. To insert the cursor at a desired location, simply point to the location and click once; the
cursor blinks at this new insertion point.

2. To select a word before formatting, point to the word and double-click; the word is high-
lighted to show it is selected.

3. To select a paragraph before formatting, point to any word in the paragraph and triple-click;
the entire paragraph is highlighted to show it is selected.

Options for Accessing and Executing Formatting Commands
After you have selected a range of text, you can apply the desired formatting. Word provides a
number of similar ways to access and execute commands to apply formatting. Using the Font
settings, including font, font size, and font style as a focus, let s explore this concept.

Using the Format and Font Menus to Modify Font Settings
Font settings can be modified using the Format and Font menus.

1. From the Format menu, select Font. The Font window opens.

Font Window

2. To select font formatting, scroll up or down within the windows for font, font size, and font
style to your desired choice, then click to select.

A preview of your choices appears in the lower portion of the window.
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Using the Formatting Toolbar to Modify Font Settings
Font settings can be also be modified using the pulldown menus and buttons on the Formatting
toolbar.

Be sure the Formatting Toolbar is in view by selecting Toolbars from the View menu. A
checkmark by the Formatting Toolbar means it is in view. If not checked, point to it and release
to bring it into view.

Formatting Toolbar

1. Select font type and font size using the pulldown menus.

2. Select font style by clicking the Bold, Italicized, or Underline buttons.

Using the Formatting Palette to Modify Font Settings
Finally, font settings can be also be modified using the Formatting Palette as previously men-
tioned. The Formatting Palette must be selected under the View menu to be visible. Like the
Formatting Toolbar, you can modify formatting using pulldown menus and buttons.

Formatting Palette

The Undo Command
This useful command can undo one or more previously given commands. Each time you give this
command, it undoes the last command completed in a sequence. The following example illustrates
how.

1. A sentence on the page reads "The student completed the task."

2. For emphasis, you apply bold formatting to student and italicized formatting to completed.

3. Realizing this is not necessary, you select Undo from the Edit menu.

4. Completed is restored to plain text.

5. You select Undo again, this time by using the Command+Z ( ) key command.

6. Student is restored to student.
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The Undo Command is very useful for undoing commands you did not truly intend to give.

The Redo Command
Sometimes you want to redo a command you have given. After giving a command, simply select

Redo from the Edit menu or use the Command-Y key command ( ) to apply the same com-
mand to a new portion of your document.
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Working with Text - Editing content
The following basic techniques are useful for editing the content of a document.

Select All
Use the Select All command, found in the Edit menu, to select all the text in a document. This is
useful when you wish to apply a similar command to all the text in your document.

Deleting Text
Remove unwanted content from your document by selecting and deleting.

1. Select the range of content you wish to delete by pressing and dragging, or by clicking.

2. Press the delete key; the content is removed.

3. You can also select the Delete command from the Edit menu.

Cut and Paste, Copy and Paste
When working within a document, it is often necessary to move text around. This can be done by
selecting the text to move then either cutting and pasting or copying and pasting.

To cut and paste text, follow these steps:
1.  Select the targeted text, then select Cut from the Edit menu.
The selected text is removed from the page and placed on a clipboard.

2. Click to insert your cursor in the new location for the text, then select Paste from the Edit
menu to place your text.

To copy and paste text, follow these steps:
1. To copy and paste text, select the targeted text then select Copy from the Edit menu.
A copy of the selected text is placed on the clipboard, leaving the original in place.

2. Click to insert your cursor in the new location for the text, then select Paste from the Edit
menu to place your text.

You can also execute cut, copy, and paste commands from three adjacent keys on the keyboard:

Cut, Copy, and Paste Key Commands
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Saving Your Documents
Use the Save or Save As... commands to name or rename a document and save it to a desired loca-
tion. This concept can pose a challenge for new computer users, but it must be mastered to ensure
that you save files accurately and do not lose your work.

The First Time You Save a New Document
The first time you save a document is the only time it does not matter which of two save com-
mands in the File menu you use, Save or Save As... Using either command the first time you save a
document automatically opens the Save window. In this window, you will give your file a name
and choose the location where you want to save it.

Save Window

Name and Save Your New Document
To name and save your new document in the Save window, follow these steps:

1. A suggested name for your file will appear in the Name field; either use this name or type a
new one.

2. Use the pulldown menu to navigate through the levels of folders in your hard drive.

3. Select folders from the list below the pulldown menu and open them.

4. Create a new folder if necessary at any level of your hard drive.

5. When the name and location are set, click Save or press the Return or Enter key to complete
the save process.
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Save vs. Save As
Once a document has been originally named and saved, the difference between the Save and
Save As... commands becomes very important.

Save and Save As... Commands from the File Menu

After a file has been originally named and saved, using the Save command maintains the same title
for the document and stores it in the latest saved version, overwriting the last saved version.

After a file has been originally named and saved the Save As... command saves the file as it is and
allows you to retitle the newly created version of your document.

An example may be helpful.

Save Versus Save As...
Let’s use the example of a poem created in Microsoft Word to show the difference between Save
and Save As...

1. You open a new blank document in Word and type the title of a short poem: Blue Sky.

2. You save it for the first time, giving it a name, Blue Sky and saving it into a folder on your
hard drive named Poetry. This saved version of the poem contains only the title.

3. You craft the first stanza. Not wanting to lose any work, you give the Save command; now
the saved version of your poem includes the title and first stanza. The former saved version,
which included only the title, no longer exists; it was overwritten when you gave the Save com-
mand.

4. In a fit of inspiration, you craft a second stanza. Again, you give the Save command; now the
saved version of your poem includes the title and first and second stanzas. No other versions of
this poem exist.

5. After a lunch break, you decide you wish to create an alternate version of Blue Sky without
altering the original version. You plan to later compare the two versions and submit whichever
one is best to the National Poetry Contest. To maintain the original Blue Sky and generate a copy
which you can revise, you use the Save As... command.

6. With the original Blue Sky open (title and two stanzas), you select Save As... from the File
menu.

7. The Save window opens. You name the newly created copy of your poem Blue Sky Version 2
and click Save to save it to your poetry folder (right next to Blue Sky, the original).
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8. After revising the two stanzas in Blue Sky Version 2, you use the Save command to save
these changes. Blue Sky, the original poem, is not affected.

9. Finis! You have two complete poems saved as two separate files.

To recap, after a file has been originally saved, whenever you give the Save command to an open
file, the file is saved in its current form, overwriting the last saved version of the file. When you
give the Save As... command to an open file, it preserves the original file in its latest saved
version and creates a new copy of the file as it appears at that moment for you to name and save
to a desired location.

Save Early, Save Often!
It happens to everyone... They lose work they have not saved when their computer freezes or the
power goes out. But to minimize the pain and suffering of losing work you have created, follow
this motto: Save Early, Save Often!

After a file has been originally saved, make it a habit to save every 5 minutes or so. An easy way

to do this is to use the Command+S key command ( ). Make it a habit to press

Command+S every few minutes. That way, you never lose more than a few minutes of work
even if your computer crashes!



Word 2001 for Mac  25

More Useful Tools in Word
Word contains a number of fundamental, useful tools to ease and enhance your document creation.

Correcting Spelling and Grammar Mistakes
Ensure that your document is mistake free by using the Spelling and Grammar tool.

Using the Spelling and Grammar Tool
To use the Spelling and Grammar tool, follow these steps:

1. Open a new blank document.

2. Type the following two sentences verbatim, including the errors. The frog hopped onto the
logg. He the fly.

Sample Sentence with Spelling and Grammar Mistakes

3. The text appears with red highlighting of spelling mistakes and green highlighting of gram-
mar mistakes. Although you could correct these manually, let’s use the Spelling and Grammar
tool.

4. Select the text to be checked, or simply click to insert your cursor at the beginning of your
document.

5. From the Tools menu, select Spelling and Grammar. The Spelling and Grammar window
opens.

Spelling and Grammar Window with Spelling Mistake Highlighted

6. Word highlights misspelled words in red in the top field and provides suggested corrections
in the bottom field, highlighting its recommended choice.

7. Click Change to change the misspelled word to the correctly spelled, selected suggestion.
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Likewise, Word highlights grammar mistakes in green and provides suggested corrections or
strategies in the window below.

Spelling and Grammar Window with Grammar Mistake

8. Follow the suggestion to fix this sentence fragment right in the Spelling and Grammar win-
dow.

9. Click to insert the cursor before the word "the", then type the word "ate".

10. Click Change. The correction is made and the Spelling and Grammar window  closes.

AutoCorrect
Another option that lets you automate document correction is using AutoCorrect. AutoCorrect
allows you to set correction rules and can even correct mistakes you make as you work.

Set AutoCorrect Settings
To customize how AutoCorrect works when correcting mistakes in your documents, follow these steps:

1. From the Tools Menu, select AutoCorrect. The AutoCorrect window opens.

AutoCorrect Window



Word 2001 for Mac  27

2. Use the default settings or customize the settings. Click to place or remove checked boxes.

3. Click Exceptions  to enter exceptions for selected AutoCorrect rules.

4. Add Replacement items for common misspellings or mistakes to the existing list. For ex-
ample, when you type before you really mean before.

5. Use the other tabs in the AutoCorrect window to select additional AutoCorrect functions and
formatting options.

Tabs for the AutoCorrect Window

Word’s Reference Tools
Word provides a built-in dictionary and thesaurus to assist you as you write.

Explore Using Word’s Dictionary
To look up definitions of words without leaving Microsoft Word, follow these steps:

1. Select a word in your document you wish to look up.

2. From the Tools menu, select Dictionary. The Dictionary window opens with your selected
word or a proximate word highlighted and defined.

Dictionary Window with Definition for fly (1)

3. Scroll up or down to select a different word from the list, or type a new word in the word
field for the dictionary to look up.

Searching for the Definition of the Word lesson  in the Dictionar y Window

4. Click the button with the bidirectional arrows  to view a pop-up list of previously defined
words and to reselect one of these words.
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Using Word’s Thesaurus
To find synonyms for words used in your document, follow these steps:

1. Select the word you wish to view synonyms for in the thesaurus.

2. From the Tools menu, select Thesaurus.

The Thesaurus window opens with your selected word at top, suggested meanings and synonyms
below.

Thesaurus Window

3. Select a desired synonym from the list. Look it up first by clicking Look Up .

4. When you identify your desired synonym, click Replace  to replace your original
word with the selected synonym.

Finding and Replacing Text
Sometimes it is helpful to be able to find one or more of the occurrences of a word in a document.
Additionally, it can be very helpful to be able to replace a number of identical mistakes in a docu-
ment with a single command.

Find Text in a Word Document
To find one or more occurrences of a word in your document, follow these steps:

1. From the Edit menu, select Find.

The Find and Replace window Opens.

Find and Replace Window with Find Tab in View
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2. Type the word you want to find in the Find what: field.

3. Click Find Next  for Word to search for the next occurrence of the word, which

will be highlighted in your document.

4. Repeat as necessary.

Find and Replace Text in a Word Document
To find one or more occurrences of a word in your document and replace it with an alternative,
follow these steps:

1. From the Edit menu, select Replace, or with the Find and Replace window already open,
click the Replace tab.

The following window opens.

Find and Replace Window with Replace Tab in View

If you had selected a word from your document for Word to find throughout the document, your
word is in the Find what: field.

2. If necessary, type the word you want to find in the Find what: field.

3. Enter the word you want to have replace the found word from above.

4. Use the buttons at the bottom of the Find and Replace window to proceed.

Buttons at the Bottom of the Find and Replace Window

5. To review each occurrence of the found word before deciding to replace or not, click Find
Next.

6. To replace one occurrence of a highlighted found word, click Replace.

7. To replace all occurrences of the found word, click Replace All.

8. To refine your find process, click More to view and select additional options.
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Closing Thoughts
Microsoft Word is a powerful program for creating a range of useful documents. Developing your
proficiency using Microsoft Word will increase both your own ability to create such documents and
your ability to guide your students as they create appropriate documents. The effective use of
Microsoft Word can help enhance teaching and learning in your classroom and increase your profes-
sional productivity.

Resources
A list of linked web resources can be found on the Word Resources page.
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Ms. Herrera’s Field Trip Letter

December 12, 2000

Dear Parents,

Your students will have the opportunity to attend a field
trip on December 15th to the La Brea Tar Pits. The bus will
leave the school at 8:30 a..m. You will need to provide your
student with a sack lunch for the day.

If you wish for your students to purchase any memorabilia
in the store, you will need to provide them with the
necessary funds. Please make sure students arrive on time.
If you are interested in being a chaperone please call me at
555-0123.

Sincerely,

Ms. Herrera

Sample Letter
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