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Overview

Browsers are windows to the World Wide Web and they allow you to view and interact with a
wealth of information presented as text, images, animations, video, and audio. The creation of
web browser software transformed the Internet from a text-based realm to a multimedia one that
continues to rapidly grow and evolve.

Becoming proficient at web browsing is a fundamental skill for anyone in our contemporary
times, but perhaps even more so for educators. As facilitators of the learning process, educators
must become technology literate and proficient at accessing, acquiring, managing, and applying
information resources that can be applied in support of learning. It is likely the Web will continue
to expand and serve a central role in our communication, information sharing, and learning.

Objectives
¥10 develop familiarity using Microsoft Internet Explorer
¥10 develop skills and techniques for browsing the Web

Prerequisites
Teachers should be familiar with the basic operating system of their computer including use of
mouse, disks, and file management.

Glossary
The following terms and definitions are useful to know for this module:

Internet
A series of networks that link computers and servers all over the world.

Browser
The software that allows you to use the Internet with a graphical interface.

Web site
A set of electronic web pages that contains textual, graphic, audio, and/or video information.

Search Engine

A web site designed to help you locate information on the Internet more easily comprised of a
combination of bots that comb the web indexing web content and extremely powerful databases
that manage the information.

URL
The unique address used to locate a web site on the Internet.
Example: http://www.kodak.com

Internet Explorer 5.0 for Mac v



Welcome to Internet Explorer

Now that your new classroom technology is set up and ready to use, you are ready to become an
efficient Internet user. Being able to use the Internet efficiently will help you enhance teaching and
learning in your classroom. Your new iMacs come preinstalled with Internet Explorer 5.0 web
browser software. These training materials will walk you through a series of information and steps to
increase your skills as an Internet user.

Locating and Opening Your Internet Explorer Application
To begin browsing the Internet you must first know where to locate your Internet Explorer applica-
tion and open it.

Locate and Open Internet Explorer

=T

Macintosh Hard Drive Icon

1. Double-click your hard drive icon.

2. Double-click your applications folder.

N

applications

Applications Folder

3. Scroll down and locate your Internet Explorer folder.

Internet Explorer 5 Folder

Internet Explorer 5 Folder
4. Double-click the Internet Explorer folder.

5. Locate the Internet Explorer icon and double-click it.

-y

e
Interne;c Explorer

Internet Explorer Icon
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Similarities to Netscape
Internet Explorer and Netscape are the two main web browsers used in schools, business, and
personal use. Internet Explorer is a Microsoft product, and Netscape is owned by AmericaOnline.

While there are many differences between the two browsers, there are also many similarities,
especially in some of the most useful and used functions. As those functions are discussed,
Netscape notes are provided to indicate when Netscape uses different language for a similar useful
function employed by Internet Explorer.

Browsing Methods

Browsing is an interesting term used to describe the actions you take while gathering information
on the Internet. Browsing really consists of two actions. The first action is the viewing of a web
page or the contents of a web page. The second action is the navigation through and between a
series of web pages that make up one web site or a series of web sites.

Internet Explorer provides a number of different browsing or navigational methods to help you
find the information you need.

Linked Text

Almost all pages on the Internet have some kind of text that has a built-in link to another page on
the Internet, unless it is all graphics or is designed to automatically jump to another page after so
many seconds. This type of text is called linked text, hypertext, or hyperlinks.

1. When you move the cursor across a piece of text that has been highlighted with a special
color, usually blue, a white hand appears indicating that the text you are pointing to is a linked
text and will take you to a new page when clicked.

FreeEmail

Cursor Pointing to Free Email

To visit the new web page indicated by the highlighted text, simply click once while the white
hand is pointed at the highlighted text.

Linked Images
Many pages on the Internet also have linked images that have built-in links to other pages on the
Internet. These linked images function much the same way as linked text.

1. When you move the cursor across an image that has been linked, a white hand appears
indicating that the image you are pointing to is a linked image that will take you to a new page
when clicked.
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& Apple

Cursor Pointing at Apple Logo

2. To visit the new web page indicated by the linked text, simply click once while the white
hand is pointed at the image.

3. It is rarely obvious that an image is linked unless text is used along with the image that shows
you it is linked. Therefore, you need to get into the habit of running the cursor over images to
find out if they are linked or not. Many logos on web pages are linked to return you to the home
page of the web site. For example, when you click the LAUSD logo, you are returned to the
LAUSDNet home page.

Los Angeles Unified School District Logo

Address Bar

Another method used to browse or navigate to another page is the Address Bar. Internet
Explorer’sAddress Bar is located just under the Button Bar at the top of the page. This method is
good to use when you already know the web address or URL of a web site or page that you
would like to visit.

You may have found an address in the newspaper, a magazine, seen it on TV, or had a friend
email you the address. However you obtained the address, the Address Bar is the place to go to
help you find the page quickly.

1. Locate the Address Bar at the top of the Internet Explorer page.

2. If the Address Bar already contains a URL, take your cursor and drag through and highlight
the existing address.

3. If'there is no existing address, click your cursor in the Address Box.

4. Type the URL of the web page you would like to visit. For example, you might enter:
www.yahoo.com.

Internet Explorer 5.0 for Mac v



ml@:} wowew Nahoo.com

www.yahoo.com in Address Bar

5. You now have the option to press the Return Key or click the Go button at the right end of
the Address Bar. After you click, you are taken to the web site of the address you entered.

Go Button in Address Bar

ﬁ Netscape Note: In Netscape, the Address Bar is called the Location Bar.

Forward and Back Buttons

You can also use the Forward and Back buttons on the left end of the Button Bar to move one
page forward or one page backward. When you first open Internet Explorer the Forward and
Back buttons will not be available for use, because you haven’t visited any sites yet.

Back Forwrard

Back and Forward Buttons

After you have visited at least one page, you can use first the Back button, then the Forward
button.

1. Ifyou just opened Internet Explorer for the first time in a session, you will need to visit at
least one page before having access to the Back Button. Click a link or type in an address in the
Address Bar to visit a new page.

2. Now you will see the Back Button highlighted at the left of the Button Bar. Click the Back
button once to return to the first page.

<

Back Forward
Back Button Highlighted

3. Now that you have one other page you have visited in addition to the first page, the Forward
button is now highlighted. Click the Forward button to return to the page you just came from.

Back Forwrard

Forward Button Highlighted
4. As you visit more and more web pages, you will be able to use the Back and Forward buttons
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as often as you like to return to pages you have recently visited.

Opening Pages

You have already learned how to open Internet Explorer pages from scratch when the application is
closed down. Here are a couple of additional tips related to opening pages that will help you on
your Internet journey.

Opening the Browser after the Window has been Closed

New users of web browsers tend to lose their browser windows fairly often and think there is
something wrong with their computer, the application, or their cosmic pulse in the world of
technology. This is a common occurrence. What often happens is a user tries to quit the program
by clicking the Close button in the top left corner of the window.

[l

)

Close Button

Then when the user tries to open Internet Explorer again from it s icon, nothing happens, because
the program is really still open. When you understand this process and recognize what is happen-
ing, it is easy to fix.

1. Assume you have closed the Internet Explorer window, and have clicked around your desk-
top and the Internet Explorer icon trying to figure out how to reopen the window. The first thing
to do is locate the Finder icon in the upper right corner of your screen.

[E] Finder

Finder Icon

2. If you are currently in another program, the icon for that program may have replaced the
Finder icon, so you may use it instead. Click the Finder icon and drag down to choose Internet.

4:34 PM

Hide Internet Explorer
Hide Others

Show All

[2] Adobe® PageMaker® 6.5
| Adobe® Photoshop® 5.5

[E] Finder

+ . Internet Explorer

Finder Menu
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3. You will notice the menu bar at the top of the window return to the Internet Explorer menus,
and you will see the words Internet Explorer in the upper right corner of the screen.

4. From the File Menu, select New Window.

Mew Window 38N
Open File... a80
Open Location 3EL
Close EW
Save As.. i)

File Menu

5. Anew Internet Explorer window will appear on your screen. You can also use Command + N
to open a new Internet Explorer window.

Opening More than one Browser Window

Many occasions call for having more than one browser window open at the same time. You may
want to compare some text or images on one page to those on another page. Or you may be
taking an online course where your training materials appear in one window, but your application
appears in another.

1. Locate the icon and double-click it to open your first Internet Explorer window.

2. With the first window open, choose New Window from the File Menu, similar to the process.

Mew Window 38N
Open File... a80
Open Location 3EL
Close EW
Save As.. i)

File Menu

3. A second window opens on top of your first window. Position the two windows so that you
can click either window. One will be in the foreground and one will be in the background.

4. Toggle back and forth between the two windows as needed simply by clicking either page.

5. You can continue to open additional windows as needed.
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Toolbars

One of the most useful elements built into the Internet Explorer environment is the Toolbar. When
you open Internet Explorer, your window automatically contains five open toolbars. We have already
discussed some functions on a few of the toolbars, but in this section we will look more closely at all
five toolbars. Internet Explorer has given each toolbar a name followed by the label Bar, as follows:

¢ Buttons Bar
e Address Bar
e Status Bar

» Explorer Bar
e Favorites Bar

Buttons Bar

The Buttons Bar is the uppermost Toolbar in the Internet Explorer window, just below the web
page title. It is the bar we looked at earlier when learning how to use the Back and Forward buttons
to browse through previously visited web pages.

Back Forward Stop Reftresh Horine = AutoFill Print Mail

Buttons Bar

Stop Button
The Stop button is the next one in the row of buttons reading from left to right following the
Back and Forward buttons. The Stop button can be useful in a few of situations.

Stop

1. Click the Stop button if you are in the middle of accessing a web page and you change your
mind.

2. Click the Stop button if it is taking longer than you expected to access a web page.

3. Sometimes when you are trying to print a web page, an animation graphic or other web item
continues to regenerate itself through the source code that drives the web page. When this is
happening you are not able to access the Print function. Simply click the Stop button once, and
you will then be able to print the web page.

Refresh Button

When you click the Refresh button, the Internet Explorer browser revisits the web server the
page was served from and a new, more current version of the page is brought to the window.
While most pages currently on the Internet are static and don t change rapidly, the Refresh button
can be useful to you in a couple of scenarios.
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Reftezh
Refresh Button

1. Whenever a web page is generating dynamic information that changes often over time,
clicking the Refresh button will open the page. An example of a good use of the Refresh button
is when a sports page that gives a continuous update of scores needs to be revisited often for
accurate scores. Students might use this function for gathering information for live news broad-
casts.

2. Another scenario for using the Refresh button is when you or students are keeping track of
stocks. A variety of web pages allow students to keep portfolios to track simulated stock pur-
chases. The Refresh button allows students to receive up-to-the-minute reports on stock activity.

3. When you get a little more comfortable with the Internet and start building your own web
pages, the Refresh button will become very useful. If you are designing your own web pages and
posting them to a web server, you can click the Refresh button to view your newly posted pages.

FE Netscape Note: In Netscape, the Refresh button is called the Reload button.

Home Button
Just as most web sites have a home page, your personal Internet Explorer also has a home page.
The home page is the page that always opens up first when you launch Internet Explorer.

f

Horne

Home Button

No matter how far you have travelled on your Internet journeys, no matter how many pages you
have visited, you can always return to your home page quickly by clicking once on the Home
button.

AutoFill Button

Internet Explorer has a number of functions to help you automate tasks for use on the Internet.
After it has been configured, the AutoFill button allows you to fill out web forms automatically
with information you have previously entered. The Help Menu discussed later will help you
configure your AutoFill Profile in Preferences.

»

autoFill
AutoFill Button
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1. After you have configured your AutoFill Profile, you can click the AutoFill button to have
your pre-entered information placed in the appropriate field on the forms.

2. After your information has been entered in the appropriate fields, each field will be high-
lighted so you can make changes if necessary.

Print Button
The Print Button allows you one-click access to your Print window, rather than having to choose
the Print command from the File menu.

[
=
Print
Print Button
1. Click the Print button to display the Print window.
2. Select the appropriate number of copies and other desired information.

3. Click the Print button on the Print window and your web page will be printed.

Mail Button
The Mail button allows you to send the web page you are viewing to anyone else who also has
email capabilities.

Fail
Mail Button

1. Locate the web page you would like to send to a colleague or friend.

2. Click the Mail button and the default mail client is launched which allows you to enter the
appropriate email information to send the web page.

3. Ifyou click and hold the Mail button the following menu opens, which offers you the option
to read your mail, send a new message, or send a link.

Fead Mail
Mew Mes=sage
Send Link

Fead News

Mail Menu
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2T Netscape Note: In Netscape, a partial equivalent for the Mail button is the Send Page func-

tion under the File menu.

Address Bar
The Address Bar, covered briefly in the First Steps section, is one method to browse the Internet by
inputting the URL or web address of your choice.

m@ http S Swewew lausd k12 causs m

Address Bar

The Address Bar can be used for additional purposes to help you in your use of the Internet as a
classroom tool.

1. If you are using linked text or linked images to navigate around the Internet and you want to
know the address of the pages you visit, simply look at the Address Bar. The URL of the page is
always displayed there.

2. Another useful function of the Address Bar is the Favorites icon in front of the address. Once
you have visited a page you would like to save, you can drag the Temporary Favorites icon from
the Address Bar and drop it on your Favorites tab, and the address will be saved for future refer-

ence.
@

Temporary Favorites Icon
Status Bar
The Status Bar is at the very bottom of the Internet Explorer window. As the name implies, the
Status Bar lets you know the current status of Internet Explorer.

When Internet Explorer is displaying a page that is finished loading, the Status Bar reads "Internet
Zone." However, when you run your cursor across linked text or linked images, the Status Bar
displays the web address of the page you would visit if you clicked that linked text.

W Link: http :# fwwrw lausd k12 cans/
Status Bar Link

When you click the linked text or image to visit another page, the Status Bar will tell indicate that
Internet Explorer is connecting to a server.

Explorer Bar
The Explorer Bar is the only vertical Toolbar in the Internet Explorer window. To save space here,
the following image shows the Explorer Bar as a horizontal strip.

Fovorites . History ~  Search *  Scrapbook . Page Holder

Explorer Bar
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The Explorer Bar consists of five distinct functions tabs. When you click any of the tabs, it acts
like a toggle switch. When you click once, the function opens, and when you click the tab again, it

closes.
Favorites
Favorites are an ever present function of Internet Explorer. The Favorites Menu and Favorites

Toolbar will be discussed later, and there is the Favorites function as it exists on the Explorer
Bar. All three are somewhat related and have overlaps.

1. Click the Favorites tab on the vertical Explorer Bar running up the left side of your window.

2. The Favorites pane slides open from the left with a list of favorite links to web sites.

4l
ddd | | Delete | [ Organize
=
[ S5 Toolbar Faverites E
@ Macintosh Products Guide #'
L]
[+ 2 apple

Favorites Pane

3. The list contains both folders and direct links to web pages. Click a folder and it expands to
show you the list of favorite links within that folder.

4. At the top of the pane, three buttons allow you to Add, Delete, or Organize your Favorites.
When you click the Add button, the link of the page you are currently visiting is added to your
list of Favorites.

5. To delete one or more Favorites from your list, simply drag through the icons of the links you
would like to delete, then click the Delete button.

6. If you want to organize your Favorites, click the Organize button at the top of the pane, and
a menu with four options appears.

Mew Folder
Mew Favorite
Mew Divider

Open Favarites Window

Favorites Menu

7. When you select New Folder, a new Untitled Folder appears in your Favorites pane. Click
the folder to highlight the text and rename it as you choose.
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8. You can now drag Favorites into the folder based on the category you selected.

9. Ifyou select New Favorite from the menu, a window opens where you can provide informa-
tion about the Favorite you have added.

Inis Tar unidied levorde 1=]

[T o Rt S, ey S

Lepbrge dan MivedSdet ad iw flbes dn e |perw fel o Dalei
Ve g’y mwn monr i psa i Vim ppsery jalew | fhwe syind fm by
Tinen Hw Ne=ari b meers wieersry yoa wink loqe flere

W
s Sl g b

el e i

T amnrnia

) (5

Info for Untitled Favorite

10. You can also select New Divider from the menu which places a dark-lined divider underneath
the favorite you have highlighted.

11. The option on the menu is Open Favorites Window, which shows you another list of your
Favorite links, this time with the URL or web address listed to the right of each title.

0 Favarites =]
<A e |  dddrwss |
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Favorites Window

12. Click the Favorites tab to close the Favorites pane.

History
The second tab on the vertical Explorer Bar is the History tab which provides a chronological list
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of all sites you have visited either within a session, within the day, or within past days you used
the browser.

1. Click the History tab on the vertical Explorer Bar running up the left side of your window.

2. The History pane slides open from the left with a list of links in ascending order from when
you visited them.

3. If'this is your first time using Internet Explorer you will not have any history to track yet.
After you have spent some time using the browser, you will notice a list of links at the top of the
pane that show you where you have been that day.

@ Search results

@ Apple

file:/# fshared /ER20 A SLAUSD ..
[ oo Saturday, Decernber 9, 2000
[* S8 Friday, December &, 2000
[ oo Thursday , December 7, 2000

History Pane
4. Click any link to revisit a page you have visited earlier in the day.

5. At the bottom of the pane is a list of folders with month and date labels. Inside these folders
are the web sites you visited on those days.

6. Click the History tab once to close the History pane.

Search
The Search tab on the vertical Explorer Bar provides a variety of search options to help you
locate web pages, people, phone numbers, and more.

1. Click the Search tab on the Explorer Bar. The Search pane slides open from the left side of
the window. The top section of the window contains choices to indicate your search topic.

Choose a category for your search:
® Find a Web page

Q Find a person's address

Q Find a pusiness

2 FPrevious searchas

O Find a map

Top of Search Pane
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2. After you have clicked to choose a category for your search, move to the bottom of the pane
and type in any keywords that will help narrow your search.

Find a Web page cnntaining:

|
Brought to you by MSK —
Search

Bottom of Search Pane

3. Click the Search button to start the search.

MW

|stoek mantet || s2arch |

| use advancad search I

found: 'stock market
(Il show result summanes

Hourly Markei Report

Hreaking News
Business lnterast

Take Stock of MoneyCentral

Inwestor

di= L BS —=

Search Results

4. If you would like to view summaries of the results, click the check box in front of "show
result summaries."

1. Hourly Market Report
Current market report notes

trends and events.

2. Breaking News
Check the latest financial
headlines at MoneyCentral.

Search Results with Summaries
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5. The search you just performed was done by one search engine. If you would like to look at
the results of other search engines, click the Next button at the top of the Search pane.

MNew Seatch | | Mext | | Customnize

Buttons at Top of Search Pane

6. To conduct another search, click the New Search button at the top of the Search pane and
enter a new category and new keywords.

7. You can customize your searches by clicking the Customize button at the top of the Search
pane.

) () Custamize Search Seitings == Web Page Dialag E
ﬂ EUS-B e Tepreh Aggigtant ke srp Saanshing
}i ) Use gne search serece for all searches
B Find 3 Web page
HER T & msn Gearch @ gocom O monhem Lignt
Sauina E':'r:\-'*:\-l::\-'ll jE:;ll:
.;":'i;.'f:.-.“' B anavista L vahaa!
=5 B Lycon O Eurosack
B finda person's address
Maing addiess:
[=T]
Yl Fagr = Infofpace
[SrarT., H migraat
WorldPages
=9 ok
E-mail address
::mﬁ" = InfoSpace
= Bigaat
=
b Find & higiness =
L]
|'ﬂ:.m-ﬁ-§ | | e 1 Lol JI - 2L ]

Customize Search Settings

8. The Customize Search Setting window opens with a series of categories and options. You can
check and uncheck any of the options available.

9. After you have made your selections, click the OK button to return to your Search pane.

10. Click the Search tab to close the Search pane.
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Scrapbook

The Scrapbook tab on your vertical Explorer Bar provides a different function than your Favor-
ites pane. Whereas the Favorites pane offers you a list of links that will connect you to web pages
you have saved, the Scrapbook pane actually takes a snapshot of web pages or graphics and
stores them in your own computer. This saved snapshot allows you to come back and view these
pages or images without being connected to the Internet if you so choose.

1. Click the Scrapbook tab and the Scrapbook pane slides open from the left side of the win-
dow.

Internet
Scrapbook

add | | Delate Organize

£33 My Apple Start Page powered by Ex. ..
[ ] turthms. jpg

Top of Scrapbook Pane

2. Now that your Scrapbook pane is open, you can add web pages or graphics to view later.
Find a web page you like, then click the Add button at the top of the Scrapbook pane.

3. A copy of the web page is stored in your Scrapbook pane.

4. Locate an image you like somewhere on the Internet. Click and hold the image then drag it to
the Scrapbook pane. A copy of the image is stored in your Scrapbook pane.

5. Similar to other Explorer Bar functions, you can delete items from your Scrapbook pane or
organize your Scrapbook items using the appropriate buttons at the top of the pane.

6. Click the Scrapbook tab to close the Scrapbook pane.

Page Holder

The Page Holder tab is the last function on the Explorer Bar. You can select any web page you
visit and have it open in the Page Holder pane. The main value of this function is when you have
a web page with a list of links you would like to visit all in a row. By placing the page of links in
the Place Holder, the page you want to visit will appear in the main window when you click the
link in the Place Holder pane.

1. Click the Page Holder tab on the Explorer Bar. The Page Holder pane slides open from the
left side of the window.

Add Clear Links Favorites

Buttons at Top of Page Holder

Internet Explorer 5.0 for Mac v



2. The Page Holder pane opens with four buttons at the top of the pane. Select a web page in
your main browser window that you would like to put in the Place Holder, then click the Add
button.

3. The web page you selected now appears in the Page Holder pane and when you click links on
that page, the new page opens in the Main menu window.

e

Page Holder Pane with Web Page
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4. If you would like to view only the links on the page in your Page Holder pane, click the
Links button at the top of the pane.

&dd | | Clear -| Favorites

http /e lausd k12 caus/
Back to LATTSDnet Home
Fun for Kids

Homewotk Helia

Page Holder Pane with Web Page Links Only

5. When you are ready to place a new page in the Page Holder, click the Clear button at the top
of the pane, find a new web page, then click the Add button.

6. Click the Page Holder tab to close the Page Holder pane.

Favorites Bar

The Favorites Bar is located near the top of the Internet Explorer window, just under the Address
Bar. The Favorites Bar contains a list of links preconfigured with Internet Explorer. You can
remove or add any links you wish to your Favorites Bar. This is a good place to put links you use
all the time.

50 Liveblorr Page () Appie Compurter (00 Agpie Suppori (L) Apple Store (2 Moroaadt HeeTopls (1Pt (D) D for Macintors () intwrmed Explorwr
Favorites Bar
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1. One way to add favorites to your Favorite Bar is to click and hold the icon in front of the web
address in the Address Bar, then drag it to the Favorites Bar. The icon will now appear on your
Favorites Bar.

2. Another method for adding favorites to your Favorites Bar is to grab a link from a web page
and drag it to the Favorites Bar.

3. To remove a link from the Favorites Bar, begin by holding down the Control Key on the
keyboard.

4. Put the cursor on the link you want to delete.

5. A pop-up menu appears.

Internet Explorer Help...

Open in New Window
Edit Name

Edit Address

Get Info

Target Page Holder

Pop-up Menu
6. Select the Delete option, let go of the mouse, and the link is deleted.

7. If your Favorites Bar fills up with more links than can be displayed on your screen, an arrow
or More button will appear on the right end of the bar.

»

Favorites Bar More Arrow

8. Click the arrow or More button to see a menu that lists the other links you can choose.

@ Office for Macintosh
@ Internet Explorer

Open Toolbar Favorites Window

Favorites More Arrow Menu

9. You can also select the Open Toolbar Favorites Window from the menu. This window will
allow you to Add or Delete favorites as well.
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Toolbar Favorites Window
10. To add links to the Toolbar Favorites window, simply drag an icon or link to the window.

11. To delete a link, hold down the Control Key, then click the link. A pop-up menu appears and
the link disappears when you select the Delete option.

Collapse Toolbar Icon

There is one other link on the Internet Explorer window related to Toolbars. At the top of the
vertical Explorer Bar is a left arrow button. When you click the button, all Toolbars collapse except
the Explorer Bar itself.

S3|LIDAD ] |

Collapse Toolbar Icon

1. Click the arrow at the top of the Explorer Bar. The Buttons Bar, the Address Bar, the Favor-
ites Bar, and the Status Bar collapse.

2. Click the arrow again to redisplay the Toolbars.
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Menus

Every application comes with a set of menus with commands and functions that help you use the
application more effectively. Internet Explorer has eight menus that accompany the many other
functions available directly from the Toolbars within the window.

Many of the functions and commands within the menus are redundant to other functions we have
already discussed. Some of the functions are more advanced than you need to know at this point. It is
necessary to briefly explore another group of menu commands to help you become a successful
Internet user. While we will show you screen shots of the complete menus, we will only address a
few of the functions and commands on each, mostly in narrative format rather than a series of steps.

File Menu
The File Menu for Internet Explorer looks similar to File Menus for other applications.

MNew Window 3N

Open File... 380
Open Location 3L
Close EW
Save As.. i
Get Info Ei|

Import Favorites...
Export Favorites...

Page Setup...
Print Preview

Print... %P

Work Offline

Quit 360
File Menu

New Window
The New Window command opens a new Internet Explorer window, whether there is already
one open or whether the original window was closed without quitting the application.

Open File
The Open File command allows you to open HTML documents or images within the browser
window.
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Import and Export Favorites

As you build lists of favorites, you can export those links as a file that you can share with others
on disk or through email. Likewise, you can also import favorite files sent to you by others.

Edit Menu

The Edit Menu is similar to most other applications.

Preferences

Cut gEX
Copy aa8C
Paste =)
Clear

S5elect All SEA
Find.. gt F
Find Again i 8
Preferences.. 3£;

Edit Menu

Other than the basic cut, copy, and paste commands, the Preference command is the most valu-
able. The Preference window gives you the opportunity to adjust the configuration of many of
the aspects of your Internet Explorer application.
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Setting Your Browser Home Page

While most of the configurations in the Internet Explorer Preferences take you a little beyond the
familiarity purposes of these materials, we will jump into them briefly to show you how to
configure you browser home page.

1. Your Internet Explorer was installed with a preset browser home page. By using the Internet
Explorer Preferences, you have the option to choose any home page you like.

2. Open your Internet Explorer Preferences and choose Web Browser from the left pane.

3. You will see a section in the center of the right pane labeled Home Page. The preset address
is: livepage.apple.com.

Home Page

Your Home Page is the page that the browser goes to when wou
click the Home button on the toolbar.

Address: [livepage.apple.com |

[ =g None ] [ Uz Default]

[+ &utomatical |y go to this Home Page when apening a new swindow

4. TIfyou click the default button, your new browser home page will switch to:
http://www.msn.com/, the Microsoft Network home page.

5. Ifyou click the Use None button, the Home button on your buttons bar is not available to
click.

6. If you want to set your own home page, click the address field and the cursor blinks.

7. Enter the URL address you want to use for your browser home page. For example, enter
www.lausd.k12.ca.us.

Home Page

Y¥our Home Page is the page that the browser goes to when you
click the Home button on the toolbar.

fddress: fwwsw lausd k12 ca.us

[ Usze None ] Uze Default ]

[+ &utomatical ly go to this Home Page when opening a new window

Now when you click the Home button you will be taken to your self-selected home page.
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View
The View Menu provides access to a number of commands that let you alter the look and feel of
the Internet Explorer window and its Toolbars.

Button Bar
Address Bar
Favorites Bar
Status Bar

Explorer Bar Eid |

Collapse Toolbars 3B
Customize Toolbars...
Browser Color 2

Text Zoom 2
Character Set 2

LR N

Stop Loading ak.
Refresh 3ER
Load Images

lava Messages
Source 3EE

View Menu

Many of the functions on the View menu have been covered earlier when discussing specific
Toolbars, so we will move into a few View commands you have not seen yet.

Browser Color
You can alter the basic color of your browser by choosing one of the nine available options.

Blueberry
Bondi

v Grape
Graphite
Lime
PowerBook Black
PowerBook Bronze
Strawberry
Tangerine

Colors Menu
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Go

The Go Menu is comprised of a Back and Forward button and a list of recently visited sites,
similar to the History tab on the Explorer Bar.

=]

Back
Forward "]
Home Page

(Z) My Apple Start Page powered by Excite

() http:/Mivepage.apple.com/
D file:x' S MMacintosh®=20HD... Outline®= 20Mar%200Mac
D_ filex/ddacintosh®e20H... 20Folder /i bookse bw.tif

Go Menu

Favorites
The Favorites Menu contains the same basic information as the Favorites tab in the Explorer Bar.

That information includes a list of favorites and the ability to Add and Organize favorites.

Favorites
Add Page to Favorites =D
Organize Favorites [

Lipdate Subscriptions ELU
Subscribe...

3 Toolbar Favorites [ 3
£ Page Holder Favorites 2
() Macintosh Products Guide

Favorites Menu

Tools
The Tools Menu contains tools for specialized functions that you can learn about through the Help

menu.

Tools

Track Auction...
Auction Manager 38,

Download Manager 3EM
AutoFill Forms "
Show Related Links

MASMICOM
MSMN Hotmail
Encarta Online

Tools Menu
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Window

The Window Menu offers you some basic navigational tools for moving through or opening

windows.

Explorer a8 1
Favorites a8 2
History 383
Cycle Through Windows gf ~

« My Apple Start Page powered by Excite

Window Menu
Explorer

The Explorer command opens the Internet Explorer window if it is not already open.

Favorites
The Favorites command opens the Favorites window with a list of your favorite links.

History
The History command opens the History window with a listing of your recently visited sites.

Cycle Through Windows
If you have more than one Internet Explorer window open, the Cycle Through Windows com-
mand moves through one window at a time, bringing each to the foreground as it goes.

Help

The Help Menu is one of the most important functions available to you as a regular user of Internet
Explorer. Whenever you have questions or difficulties with Internet Explorer, use the Help menu to
assist you with your needs.

About Balloon Help...

Show Balloons

Internet Explorer Help...

Help Menu
Show Balloons
The Show Balloons option is a toggle switch that moves back and forth between Show Balloons

and Hide Balloons.

1. From the Help Menu, choose Show Balloons to turn balloons on.
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2. Slide the cursor across the Internet Explorer window until you see balloons with messages
appear.

Launches the default Mail client (or
shows a rmeny for performing mail
and news related activities if clicked
and held down),

rosoft

A

Balloon Message on Mail Button

3. Slide the cursor to other sections of the Internet Explorer window to view other balloon
messages.

4. To turn balloons off, choose Hide Balloons from the Help Menu.
Internet Explorer Help
The Internet Explorer Help provides you with a wealth of information regarding the use of

Internet Explorer as a web browser.

1. From the Help Menu, choose Internet Explorer Help option from the Help menu.

0 Internet Explorer Help =i =

F Getting Started . Introducing Internet Explorer 5

¥ Browsing the Macintosh Edition
wWeb Wheather you're searching for naw
F Collecting infarmation or brawsing your favarite
Faworite Pages | | Web sites, the Microsoft Intermet
b Subscribing to (=] Explorer 5 Web browser halps you ||
Mlak N g | make the most of the World Wide 2
i Web. To learn more about what you it

BLccal machine zore

Internet Explorer Help Window

2. Use the left pane, similar to the Page Holder. Use the scroll bar and display all categories in
the pane, then click a category link of your choice.

3. The information for that category appears in the right pane. Use the scroll bar to read the
information in the pane.
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4. You can also use the Button Bar at the top of the Help window.

5. Use the scroll bar on the left pane and locate the Index link near the bottom of the pane. Click
the triangle in front of the word Index, and another level opens.

- Index

Inde:x
Help Index Link

6. Now click the Index link from the new level. An linked alphabet appears.

Linked Alphabet in Index

7. Now you can either click a letter to take you to that section within the index, or you can
scroll down the alphabetical list until you find the category you need.

As you continue your quest to become a seasoned Internet Explorer user, you will find the
Internet Explorer Help menu one of your most valuable tools.

Closing Thoughts

Web browsers are your window to the vast content of the Internet. Developing your proficiency
using Internet Explorer will improve your ability to access, manage and utilize Internet resources to
enhance teaching and learning in your classroom and increase your professional productivity.

Resources

A list of linked web resources can be found on the Internet Explorer Resource page.
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