
Word 2000 for PC



Copyright
Copyright   2001 Los Angeles Unified School District
Portions copyright   2001 Education ArchiTechs.

Trademarks
Microsoft, Windows, Windows NT, Win32, MS-DOS, and MS are registered trademarks
of Microsoft Corporation.

Apple, the Apple Logo, Macintosh, Power Macintosh, Mac OS, and LaserWriter are
registered trademarks of Apple Computer, Inc.

All other trademarks and registered trademarks are the property of their respective
owners.

These materials include links to third party Web sites beyond the control of Education
ArchiTechs, therefore Education ArchiTechs is not responsible for the content on any
linked web site. Education ArchiTechs has provided these links only as a convenience.
The inclusion of a link does not imply that Education Architechs endorses or accepts any
responsibility for the content on those third-party sites.



Word 2000 for PC 2

Increasingly, educators are using technology tools to support and enhance classroom instruction and
professional activities. Word processing software provides options for creating a wide range of
documents. Microsoft Word is the preeminent word processing program on the market. This module
is based on the most current version of Microsoft Word for the PC, Microsoft Word 2000.

To develop familiarity and initial proficiency using Microsoft Word to create documents.

Prerequisites

system, including navigating and selecting and opening files.

Glossary
The following terms are pertinent to learning and using Microsoft Word.

Dialog box
A window that forces you to respond to a particular situation using your software.

Options
Settings that can be altered by a user to determine parameters for certain application functions.

Window
A frame that contains buttons and menus for executing certain commands.

Word processing software
Software designed for creating documents by adding and modifying text and other objects. Word
processing software provides a number of features that allow you to easily edit, revise, proof and
publish your document.

Overview

Objective

Teachers should be familiar with the basics of their PC computer and the Windows 98 operating
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Welcome to Microsoft Word
Microsoft Word is one of several programs in the Microsoft Office 2000 suite. It is a word process-
ing program useful for creating a range of documents including letters, memos, outlines, bulletins,
newsletters, and more. As a teacher you can create documents that both support your professional
productivity and enhance classroom instruction. Your students can also create work using Microsoft
Word, either by itself or in conjunction with the other applications in the Microsoft Office suite.

Installing Microsoft Word
Your LAUSD PC came with Office 2000 for the PC pre installed and ready to use. Generally,
Office 2000 is distributed on a CD. The following installation instructions assume you are running
Windows 98. Check with your network manager or support technician if you need additional
assistance.

Installing MS Word/Office from a CD
To install MS Word or the entire Office suite from a CD, simply insert the Office 2000 CD in
your CD drive and follow these steps:

1. The CD should open a start window automatically. Simply respond to the onscreen instruc-
tions as you move from window to window in the Installer.

2. If the CD does not start automatically, double-click the My Computer desktop icon then the
CD drive icon; a window opens with the contents of the CD. If this does not activate the Office
installation process, you may need to double-click the Setup.exe file for Office to initiate the
process. Check with your site or district tech support personnel if you encounter problems.

3. Follow any onscreen instructions when the installation is complete, including to restart the
computer if necessary.

4. You are now ready to use the installed programs and files for Microsoft Office.

Locating and Opening Microsoft Word
To begin using Word to create documents, follow these steps to locate and open it:

Locate and Open the Word Application from the Office Shortcut Bar
Microsoft Word, which is installed on your hard drive, can easily be opened from the Office
Shortcut Bar that appears along the right edge of your desktop.

1. Point to the New Office Document button on the Office Shortcut Bar and click.

2. The New Office Document window opens.

3. Double-click the Blank Word Document icon.

4. Microsoft Word opens with a new blank document in view.
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Locate and Open the Word Application from the Start Menu
Microsoft Word can also be opened from the Start Menu.

1. Click the Start Menu and point to Programs. A sub menu appears.

2. Locate the Microsoft Word icon in the list of programs and click to open it.

3. Microsoft Word opens with a new blank document in view.
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Opening and Creating Documents in Microsoft Word
With Word open, you can open and begin creating a number of types of word processing documents.

The New Document Windows, Office and Word
Depending on where you ask for a new Word document you will see one of two New Document
windows. If you ask for a new Office document using the Office Shortcut Bar, you will see the
New Office Document window. This window contains a collection of files, templates and wizards
for ALL the Office applications, including PowerPoint and Excel. Depending on which new
document you select, the appropriate Office application will open.

Microsoft Office New Document Window

When Word is already open and you request a new document, the New Word Document window
opens. It also contains files, templates and wizards, but only for Microsoft Word. The following
sequences are for opening new files from within Microsoft Word.

Opening a New Blank Word Document
Selecting a blank document means you will create your document from scratch. Follow these
steps to open a new blank Word document:

1. From the File menu select New. The New Word Document window opens.
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2. Click the General tab if it is not already selected to bring its card to the foreground.

3. Double-click the Blank Word Document icon and your new blank document will open.

4. A fast alternative when you know you want a blank document is to click the new blank
document icon on the Standard toolbar.

New Document Window within Word

Opening a New Word Document Using a Template
Templates are files that contain a design look, formatting, and some “placeholder” content. You
simply update the content to create a document of your own. For example, you can use the
Contemporary Letter  template to create a class letter. Note that this template is aimed more at a
business user. Still, you can use this template both to create a more businesslike letter to a parent
or a generic, less formal letter to all parents, such as to announce an upcoming field trip. Follow
these steps:

1. From the File menu select New. The New Word Document window opens.

2. Click the Letters and Faxes tab if it is not already selected to bring its card to the foreground.

3. Review the options available to you in the Letters and Faxes window. Click once on any
template to see a preview of it in the Preview pane.
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4. Double-click the Contemporary Letter Template icon to open it.

5. A copy of the Contemporary Letter template opens in Word, with placeholders for the
pertinent information you need to include in your letter.

6. Before beginning, note that Word provides you a separate file with a number of tips for
modifying this template in a second "model" file. To open this file, simply follow the onscreen
instructions to double-click the small envelope in the body of the document for more informa-
tion.

Option for More Details Using Contemporary Letter Template

7. Proceed from the top of the letter to the bottom to customize this letter to your needs.

8. In  the upper right corner of the template, follow the instructions to click the address box and
enter your own return address or click the box itself and press the Backspace key on your key-
board to delete it for a less formal letter.

Onscreen Instructions in Contemporary Letter Template

9. Press and drag through “Company Name Here” and type the name of your school or class-
room, or provide another appropriate title.

Template Original Letter Title to be Replaced

10. Click on the “recipient address” sentence and insert the address of the parent to whom you
are sending the letter, or click the box around this address and press the Backspace key on your
keyboard to delete this for a generic class letter you would send home with your students.

11. Press and drag through “Sir or Madam” and insert the names of the parent to whom you are
sending the letter, or type "Dear Parents" if a generic class letter.

12. Press and drag through the body of the template and begin typing your own text.

13. To complete your letter, click the sentence below the closing and type your own name.
Finally, click the final line and insert your title, or again, press Backspace to delete this from the
letter.
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14. Your letter is complete, ready for you to save, email or print.

Opening a New Word Document Using a Wizard
Wizards are helpers that walk you through a series of steps to format and frame a document. By
the time you complete these steps, your document is largely complete. There is a Letter Wizard,
an Envelope Wizard, even a Mailing Label Wizard. To use the Letter Wizard to create a new
letter, follow these steps:

1. From the File menu select New. The New Word Document window opens.

2. Click the Letters and Faxes tab if it is not already selected to bring its card to the foreground.

3. Locate the Letter Wizard icon and double-click to open it. The Office Assistant may appear
asking whether you want to create one letter or a letter using a mailing list. Select one letter.

Letter Wizard Icon

4. The Letter Wizard dialog box opens. The four tabs at the top of the dialog box correlate with
the four steps it takes to create a letter using the Wizard. Advance through the steps by either
clicking Next> or by clicking the next tab in the sequence.

Letter Wizard - Step 1 of 4
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5. In Step 1, Letter Format, select any or all of the following elements you want to include in
your letter:

• A date line at the top of your letter
• A header and footer with your page design
• A particular page design
• A particular letter style, that is, how the text is “blocked” on the page
• Whether or not you are using preprinted letterhead
• If so, where the letterhead is located on the page and how much space it will require

6. Click Next> (or the Recipient tab) to proceed to Step 2.

Letter Wizard - Step 2 of 4

7. In Step 2, enter information and select options regarding the recipient of your letter:

• If you have an electronic address book on your computer you can use it to enter recipient
information into the Recipient’s name and Delivery Address fields; otherwise, enter them manu-
ally.
• Select the type of salutation you desire.
• Select the actual salutation from the pulldown menu.

8. Click Next> (or the Other Elements tab) to proceed to Step 3.
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Letter Wizard - Step 3 of 4

9. In Step 3, select any of the available “other elements” you care to include in your letter.

• Reference Line
• Mailing Instructions
• Attention
• Subject
• Courtesy Copies (Use the Address Book option or enter manually.)

10. Click Next> (or the Sender tab) to proceed to Step 4.
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Letter Wizard - Step 4 of 4

11. In Step 4, enter the sender’s address information and select any of the available items you
care to include in the closing of your letter.

• Sender’s Name
• Return Address
• Omit Return Address
• Closing
• Complimentary Closing
• Job Title
• Company
• Writer/Typist Initials
• Enclosures, including the number

12. When you have finished making your selections, click Finish.

13. The Letter Wizard completes the preparation of your letter, which then appears on your
screen in a Document window with all the parameters you prescribed in the Wizard.

14. Complete the text for the body of the letter with your desired content.
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Opening Existing or Additional New Microsoft Word Documents
If you have already created Microsoft Word documents or if someone gives you files that have
been created in Microsoft Word, you can open the application by simply double-clicking the icon
for the specific Microsoft Word file whereever it is located on your computer or on a network.

If Microsoft Word is already open, you can open any existing Word document by selecting Open
from the File menu, navigating to the specific Word file you want to open, and either double-
clicking it or selecting it and clicking OK. You can also click the Open Existing Office Docu-
ment button on the Office Shortcut Bar.

Likewise, you can open a new file by selecting New from the File menu, or by returning to the
Office Shortcut Bar to select and open a new file.
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Using Word’s Help Resources
Microsoft Word provides Help resources to assist you as you use Word. These resources can be
accessed from the Help menu and include the Office Assistant/Microsoft Word Help, and Help on
the Web.

About the Microsoft Assistant and Microsoft Word Help
When you first open Word, you will likely see the Office Assistant, which opens in its own win-
dow. Think of the Office Assistant as a helper and an entry point to the Microsoft Word Help files.
A few key points about the Office Assistant:

• The Office Assistant can be turned on and off (it is on by default) by using a command in the
Help menu.
• When the Office Assistant is turned on, it can be in view or hidden.
• When the Office Assistant is turned on, whether in view or hidden, it will provide you access to
the Microsoft Word Help files (instructions to follow).
• When the Office Assistant is turned off, selecting Microsoft Word Help from the Help menu
takes you directly into the Help files.

Using the Office Assistant to Obtain Help
The Office Assistant will help you narrow your search for information and guide you towards the
appropriate files in Microsoft Word Help. Follow these steps:

1. Be sure the Office Assistant is turned on. (It will either be visible onscreen, or if hidden, the
command Turn Assistant Off should appear in the Help menu).

2. If the Office Assistant is in view, simply point to it and click. If the Office Assistant is not in
view, select Microsoft Word Help from the Help menu and the Assistant will appear. Point to it
and click.

3. A dialog box opens with highlighted text.

4. Type a word, phrase or question, for example, How do I use help?

Office Assistant with Dialog Box
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5. Click Search. A window with a number of choices opens which allows you to narrow your
search by selecting the most appropriate topic.

Office Assistant and Dialog Box of Options

6. If necessary, you can reword your search to obtain another list of options. Otherwise, select
the most appropriate choice from the list by clicking the blue bullet to the left of your choice.

The MS Word Help window opens in the Contents view, with information related to your choice.
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The MS Word Help Window

Note that the Help window is divided into two panes, with categories (and subcategories and
topics) on the left, and actual help content displayed towards the right.

7. Click a + sign or double-click the book icon by any category to view subcategories and
topics.

8. Click a question mark icon representing a topic of interest in the left frame. Note how the
content changes in the right frame.

9. Read the Help content at right. Click any blue, underlined hyperlink to “jump” to a related
topic.

12. Use the buttons at the top of the window to navigate and change views.

Buttons in the MS Word Help Window

13. Click the back and forward buttons to navigate backward or forward through files you have
selected.

14. Click the Index button to search for help topics alphabetically.

15. Click the Search button to initiate a new search.
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Organization of the Microsoft Word Window
Becoming familiar with the layout and location of available tools in Word will increase your ability
to use Word effectively.

Menus
The following graphic shows the menus available in Word.

Menus Available in Microsoft Word

Think of these menu titles as headings for a category, with related commands organized within
each menu. For example, commands related to working with files, such as New File, Open File,
Save or Print are organized under the File menu.

Toolbars
Word has a number of toolbars that contain buttons useful for executing commands. Pictured
below is the Standard toolbar, which includes buttons for the most basic commands in Word.  If
you point to a button or pulldown menu without clicking, a small popup window appears telling
you the name, and essentially, the function of that button.

Standard Toolbar

Toolbar Pulldown Menu with Popup Description

Palettes
A toolbar can also be transformed into a palette or floating window to provide you access to
commands. At the left of each toolbar is a small vertical line. Pointing to this line changes the
pointer into a four-way arrow. Pressing and dragging the toolbar onto your document window
changes it to a palette. Using a toolbar as either a toolbar or a palette is a matter of personal prefer-
ence.

Formatting Toolbar Viewed as a Palette
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1. Whether working from a toolbar or palette, first select the text you want to modify.

2. From the toolbar or palette, select the appropriate command from either a pulldown menu or
by clicking a button.

3. Importantly, you can modify the margins for your document from the document category on
this palette.

4. Whether viewed as a toolbar or a palette, holding the pointer over a button produces a popup
window describing the name/function of that button.

Views
Word allows you to work in different views. In the lower left corner of the Word window are four
view buttons.

Microsoft Word’s View Buttons

The four views from left to right are:
• Normal View
• Web Layout View
• Print Layout View
• Outline View

Each view has its own particular usefulness:
• Normal View is the default or standard view and provides a continuous page for your content.
• Web Layout View is useful for seeing how your document will look online. (This assumes you
are using Word to create an online document or web page).
• Print Layout View divides your content with pagination, and is useful for seeing how your
content actually looks page by page and how it will print.
• Outline View allows you to easily work with traditional, hierarchical outlining.

The Ruler
Word provides a ruler to assist you in setting and modifying tabs and indents for your document.

Microsoft Word’s Ruler

Setting Tabs
Use the Tab button  at the far left of the ruler to insert tabs in your document.

1. Select the text or area of your document to which you want one or more tabs to apply.

2. Click the Tab button to select the type of tab you want. When clicked, it changes in sequence
from Left Tab to Center Tab to Right Tab to Decimal Tab to Bar Tab.
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3. After selecting the type of tab, point in the ruler at the exact desired location for your tab and
click to insert the tab.

Setting Indents

Use the Indent sliders (  and ) on the left and right sides of the ruler to set one of four types

of indents:

• First Indents - Applied to only the first line of a paragraph.
• Hanging Indents - Applied to every line BUT the first of a paragraph.
• Left Indent - Applied to the left side of every line of the selected paragraph.
• Right Indent - Applied to the right side of every line of the selected paragraph.

1. Select the text you wish to affect, typically one or more paragraphs.

2. For a first indent, drag the top portion of the indent slider to the desired location.

3. For a hanging indent, drag the middle portion of the indent slider to the desired location.

4. For a left indent, drag the bottom portion of the indent slider to the desired location.

5. For a right indent, drag the indent slider at the right of the ruler to the desired location.
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Working with Text - Formatting Techniques and Tips
This section discusses techniques and tips useful for applying or modifying the format of a docu-
ment. If you have used a template or wizard to create a document, much if not all of the necessary
formatting will be in place. If you start with a new blank Word document, you will need to select the
desired settings and modify the formatting to create the desired appearance for your document.

If you create a document from a blank Word document file, you may find it easier and more efficient
to apply formatting to your document after you have finished it. That is, create the content of your
document first, laying it out on the page roughly as you want it to appear when complete. Then when
finished, work through the document top to bottom, applying settings and formats as desired to
create a finished looking document.

Formatting Options
Using Word you have many options for changing the appearance, organization and layout of text,
images and other objects in your document. The following list reflects some of the format options
available.

You can create or modify the following elements:

• Font, including particular font, size, and style
• Alignment of text and objects, including left, center, and right
• Spacing before and after lines, even between letters
• Lists, including bulleted (unordered) and numbered (ordered) lists
• Borders and shading, that is, the ability to add a border or shade a portion of your document
• Document settings, including margins and room for headers and footers

Selecting Text
Before you can change the format of text or other objects, you must select them. There are a
number of ways to do this.

Press and Drag
Select a range of text or objects by dragging your mouse through the desired range.

1. Point the cursor to the location where you want to begin selecting text or other objects.

2. Press down on the mouse button.

3. Drag through the desired range of text or other objects to select. The text is highlighted.

4. When you reach the end of the desired range, let up on the mouse button.

The text should remain highlighted. CAUTION: Clicking the mouse at this point deselects the
range you have just selected and highlighted.

Clicking
You can click your mouse to insert the cursor at a desired location, or to select a word or para-
graph.
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1. To insert the cursor at a desired location, simply point to the location and click once; the
cursor blinks at this new insertion point.

2. To select a word before formatting, point to the word and double-click; the word is high-
lighted to show it is selected.

3. To select a paragraph before formatting, point to any word in the paragraph and triple-click;
the entire paragraph is highlighted to show it is selected.

Options for Accessing and Executing Formatting Commands
After you have selected a range of text, you can apply the desired formatting. Word provides a
number of similar ways to access and execute commands to apply formatting. Using the Font
settings, including font, font size, and font style as a focus, let’s explore this concept.

Using the Format and Font Menus to Modify Font Settings
Font settings can be modified using the Format and Font menus.

1. From the Format menu, select Font. The Font window opens.

Font Window
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2. To select font formatting, scroll up or down within the windows for font, font size, and font
style to your desired choice, then click to select.

A preview of your choices appears in the lower portion of the window.

Using the Formatting Toolbar (or Palette) to Modify Font Settings
Font settings can be also be modified using the pulldown menus and buttons on the Formatting
toolbar/palette.

Be sure the Formatting Toolbar is in view by selecting Toolbars from the View menu. A check
mark by the Formatting Toolbar means it is in view. If not checked, point to it and release to
bring it into view.

Formatting Toolbar

1. Select font type and font size using the pulldown menus.

2. Select font style by clicking the Bold, Italicized, or Underline buttons, represented by a B, I,
and U.

The Undo Command
This useful command can undo one or more previously given commands. Each time you give this
command, it undoes the last command completed in a sequence. The following example illustrates
how.

1. A sentence on the page reads “The student completed the task.”

2. For emphasis, you apply bold formatting to student and italicized formatting to completed.

3. Realizing this is not necessary, you select Undo from the Edit menu.

4. Completed is restored to plain text.

5. You select Undo again, this time by using the Ctrl+Z key command.

6. Student is restored to student.

The Undo Command is very useful for undoing commands you did not truly intend to give.

The Redo Command
Sometimes you want to redo a command you have given. After giving a command, simply select
Redo from the Edit menu or use the Ctrl-Y key command to apply the same command to a new
portion of your document.
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Working with Text - Editing Content
The following basic techniques are useful for editing the content of a document.

Select All
Use the Select All command, found in the Edit menu, to select all the text in a document. This is
useful when you wish to apply a similar command to all the text in your document.

Deleting Text
Remove unwanted content from your document by selecting and deleting.

1. Select the range of content you wish to delete by pressing and dragging, or by clicking.

2. Press the Backspace or the Delete key; the content is removed.

3. You can also select the Delete command from the Edit menu.

Cut and Paste, Copy and Paste
When working within a document, it is often necessary to move text around. This can be done by
selecting the text to move then either cutting and pasting or copying and pasting.

To cut and paste text, follow these steps:
1.  Select the targeted text, then select Cut from the Edit menu.
The selected text is removed from the page and placed on a clipboard.

2. Click to insert your cursor in the new location for the text, then select Paste from the Edit
menu to place your text.

To copy and paste text, follow these steps:
1. To copy and paste text, select the targeted text then select Copy from the Edit menu.
A copy of the selected text is placed on the clipboard, leaving the original in place.

2. Click to insert your cursor in the new location for the text, then select Paste from the Edit
menu to place your text.

You can also execute cut, copy, and paste commands from three adjacent keys on the keyboard:

Cut, Copy, and Paste Key Commands
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Saving Your Documents
Use the Save or Save As... commands to name or rename a document and save it to a desired loca-
tion. This concept can pose a challenge for new computer users, but it must be mastered to ensure
that you save files accurately and do not lose your work.

The First Time You Save a New Document
The first time you save a document is the only time it does not matter which of two save com-
mands in the File menu you use, Save or Save As... Using either command the first time you save a
document automatically opens the Save window. In this window, you will give your file a name
and choose the location where you want to save it.

Save Window

Name and Save Your New Document
To name and save your new document in the Save window, follow these steps:

1. A suggested name for your file will appear in the Name field; either use this name or type a
new one.

2. Use the pulldown menu to navigate through the levels of folders in your hard drive.

3. Select folders from the list below the pulldown menu to open them.



Word 2000 for PC 24

4. Create a new folder if necessary at any level of your hard drive by clicking the folder icon
with the small starburst.

5. When the name and location are set, click Save or press the Enter key to complete the save
process.

Save vs. Save As
Once a document has been originally named and saved, the difference between the Save and
Save As... commands becomes very important.

Save and Save As... Commands from the File Menu

After a file has been originally named and saved, using the Save command maintains the same title
for the document and stores it in the latest saved version, overwriting the last saved version.

After a file has been originally named and saved the Save As... command saves the file as it is and
allows you to retitle the newly created version of your document.

An example may be helpful.

Save Versus Save As...
Let’s use the example of a poem created in Microsoft Word to show the difference between Save
and Save As...

1. You open a new blank document in Word and type the title of a short poem: Blue Sky.

2. You save it for the first time, giving it a name, Blue Sky and saving it into a folder on your
hard drive named Poetry. This saved version of the poem contains only the title.

3. You craft the first stanza. Not wanting to lose any work, you give the Save command; now
the saved version of your poem includes the title and first stanza. The former saved version,
which included only the title, no longer exists; it was overwritten when you gave the Save
command.

4. In a fit of inspiration, you craft a second stanza. Again, you give the Save command; now the
saved version of your poem includes the title and first and second stanzas. No other versions of
this poem exist.

5. After a lunch break, you decide you wish to create an alternate version of Blue Sky without
altering the original version. You plan to later compare the two versions and submit whichever
one is best to the National Poetry Contest. To maintain the original Blue Sky and generate a copy
which you can revise, you use the Save As... command.
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6. With the original Blue Sky open (title and two stanzas), you select Save As... from the File
menu.

7. The Save window opens. You name the newly created copy of your poem Blue Sky Version 2
and click Save to save it to your poetry folder (right next to Blue Sky, the original).

8. After revising the two stanzas in Blue Sky Version 2, you use the Save command to save
these changes. Blue Sky, the original poem, is not affected.

9. Finis! You have two complete poems saved as two separate files.

To recap, after a file has been originally saved, whenever you give the Save command to an open
file, the file is saved in its current form, overwriting the last saved version of the file. When you
give the Save As... command to an open file, it preserves the original file in its latest saved
version and creates a new copy of the file as it appears at that moment for you to name and save
to a desired location.

Save Early, Save Often!
It happens to everyone... They lose work they have not saved when their computer freezes or the
power goes out. But to minimize the pain and suffering of losing work you have created, follow
this motto: Save Early, Save Often!

After a file has been originally saved, make it a habit to save every 5 minutes or so. An easy way
to do this is to use the Ctrl+S key command. Make it a habit to press Ctrl+S every few minutes.
That way, you never lose more than a few minutes of work even if your computer crashes!
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More Useful Tools in Word
Word contains a number of fundamental, useful tools to ease and enhance your document creation.

Correcting Spelling and Grammar Mistakes
Ensure that your document is mistake free by using the Spelling and Grammar tool.

Using the Spelling and Grammar Tool
To use the Spelling and Grammar tool, follow these steps:

1. Open a new blank document.

2. Type the following two sentences verbatim, including the errors. The frog hopped onto the
logg. He the fly.

Sample Sentence with Spelling and Grammar Mistakes

3. The text appears with red highlighting of spelling mistakes and green highlighting of gram-
mar mistakes. Although you could correct these manually, let’s use the Spelling and Grammar
tool.

4. Select the text to be checked, or simply click to insert your cursor at the beginning of your
document.

5. From the Tools menu, select Spelling and Grammar. The Spelling and Grammar window
opens.

Spelling and Grammar Window with Spelling Mistake Highlighted
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6. Word highlights misspelled words in red in the top field and provides suggested corrections
in the bottom field, highlighting its recommended choice.

7. Click Change to change the misspelled word to the correctly spelled, selected suggestion.

Likewise, Word highlights grammar mistakes in green and provides suggested corrections or
strategies in the window below.

Spelling and Grammar Window with Grammar Mistake

8. Follow the suggestion to fix this sentence fragment right in the Spelling and Grammar win-
dow.

9. Click to insert the cursor before the word “the”, then type the word “ate”.

10. Click Change. The correction is made and the Spelling and Grammar window closes.

AutoCorrect
Another option that lets you automate document correction is using AutoCorrect. AutoCorrect
allows you to set correction rules and can even correct mistakes you make as you work.

Set AutoCorrect Settings
To customize how AutoCorrect works when correcting mistakes in your documents, follow these steps:

1. From the Tools Menu, select AutoCorrect. The AutoCorrect window opens.
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AutoCorrect Window

2. Use the default settings or customize the settings. Click to place or remove checked boxes.

3. Click Exceptions  to enter exceptions for selected AutoCorrect rules.

4. Add Replacement items for common misspellings or mistakes to the existing list. For ex-
ample, when you type before you really mean before.

5. Use the other tabs in the AutoCorrect window to select additional AutoCorrect functions and
formatting options.

Tabs for the AutoCorrect Window

Word’s Reference Tools
Word provides a built-in dictionary and thesaurus to assist you as you write.

Looking up Words in Word
To look up definitions of words from within Microsoft Word 2000, you must establish a relation-
ship with a look up reference. For example, you can use the English Dictionary that comes with
Microsoft's popular Encarta program or other references. These must either be installed on your
computer or available on a CD in the CD drive.
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Using Word’s Thesaurus
To find synonyms for words used in your document, follow these steps:

1. Select the word you wish to view synonyms for in the thesaurus.

2. From the Tools menu, point to Language then select Thesaurus.

The Thesaurus window opens with your selected word highlighted in the Looked up field and its
meanings/suggested synonyms below.

Thesaurus Window

Thesaurus Window Buttons

Select a desired synonym from the list. If you have a Look Up Reference relationship estab-
lished, you can look up the meaning of the synonym first by clicking Look Up.

When you identify your desired synonym, click Replace to replace your original word with the
selected synonym.

Finding and Replacing Text
Sometimes it is helpful to be able to find one or more of the occurrences of a word in a document.
Additionally, it can be very helpful to be able to replace a number of identical mistakes in a docu-
ment with a single command.

Find Text in a Word Document
To find one or more occurrences of a word in your document, follow these steps:

1. From the Edit menu, select Find.

The Find and Replace window Opens.
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Find and Replace Window with Find Tab in View

2. Type the word you want to find in the Find what: field.

3. Click Find Next for Word to search for the next occurrence of the word, which will be
highlighted in your document.

4. Repeat as necessary.

Find and Replace Text in a Word Document
To find one or more occurrences of a word in your document and replace it with an alternative,
follow these steps:

1. From the Edit menu, select Replace, OR with the Find and Replace window already open,
click the Replace tab.

The following window opens.

Find and Replace Window with Replace Tab in View

If you had selected a word from your document for Word to find throughout the document, your
word is in the Find what: field.

2. If necessary, type the word you want to find in the Find what: field.

3. Enter the replacement word in the Replace with field.
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4. Use the buttons at the bottom of the Find and Replace window to proceed.

Buttons at the Bottom of the Find and Replace Window

5. To review each occurrence of the found word before deciding to replace or not, click Find
Next.

6. To replace one occurrence of a highlighted found word, click Replace.

7. To replace all occurrences of the found word, click Replace All.

8. To refine your find process, click More to view and select additional options.
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Closing Thoughts
Microsoft Word is a powerful program for creating a range of useful documents. Developing your
proficiency using Microsoft Word will increase both your own ability to create such documents and
your ability to guide your students as they create appropriate documents. The effective use of
Microsoft Word can help enhance teaching and learning in your classroom and increase your profes-
sional productivity.

Resources
A list of linked web resources can be found on the Word Resources page.
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