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Overview

Increasingly, educators are using technology tools to support and enhance classroom instruction and
professional activities. Spreadsheet software provides options for creating documents for managing
and interacting with data and creating informative graphs and charts. Microsoft Excel isawidely
used spreadsheet program. This module is based on the most current version of Microsoft Excel for
the PC, Microsoft Excel 2000.

Objective
To develop familiarity and initial proficiency using Microsoft Excel to create spreadsheet docu-
ments.

Prerequisites
Teachers should be familiar with the basics of their PC and the Windows 98 operating system,
including navigating and selecting and opening files.

Glossary
The following terms are pertinent to learning and using Microsoft Excel.

Data
Factual information used as a basis for reasoning, discussion, or calculation.

Dialog box
A box that appears onscreen and requires you to respond to a particular computer issue.

Preferences
Settings that can be altered by the users to determine parameters such as date formats, font, type,
and size.

Spreadsheet
A grid-oriented application that allows you to create lists, charts, graphs, and other business- and
education-related documents that include formulas and functions to automate cal cul ations.

Window
A frame that contains buttons and menus for executing certain commands.

Workbook
A filein Excdl that can contain a number of worksheets.

Worksheet
A single page or sheet in aworkbook file.
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Welcome to Microsoft Excel

Microsoft Excel isone of several programsin the Microsoft Office 2000 suite. It is useful for creat-
ing spreadsheets in support of a number of teaching, learning, and administrative activities.

Spreadsheets are useful for organizing, managing and using data. Once organized within a
spreadsheet’s grid of rows (horizontal) and columns (vertical), data can be easily sorted, charted, and
graphed. You can apply functions to designated data to achieve new results, for example, adding the
amounts in a column to get atotal, or multiplying the contents of one cell by another to get atotal in
anew cell.

As ateacher you can create spreadsheets that support your professional productivity by helping you
manage information and records. Spreadsheets can be used for many learning activities where data
must be collected and used. Your students can also create spreadsheets using Microsoft Excel related
to any number of learning activities where data collection, data analysis, calculations, and reporting
are required.

The purpose of this module isto assist you in acquiring the fundamental skills needed to create and
modify basic spreadsheets using Microsoft Excel.

Installing Microsoft Excel

Your LAUSD PC came with Office 2000 for the PC preinstalled and ready to use. Generally,
Office 2000 is distributed on a CD. The following installation instructions assume you are running
Windows 98. Check with your network manager or support technician if you need additional
assistance.

Installing MS Excel/Office from a CD
To install MS Excel or the entire Office suite from a CD, simply insert the Office 2000 CD in
your CD drive and follow these steps:

1. The CD should open a start window automatically. Simply respond to the onscreen instruc-
tions as you move from window to window in the Installer.

2. If the CD does not start automatically, double-click the My Computer desktop icon then the
CD drive icon; awindow opens with the contents of the CD. If this does not activate the Office
installation process, you may need to double-click the Setup.exe file for Office to initiate the
process. Check with your site or district tech support personnel if you encounter problems.

3. Follow any onscreen instructions when the installation is complete, including to restart the
computer if necessary.

4. You are now ready to use the installed programs and files for Microsoft Office.
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Locating and Opening Microsoft Excel

Excel uses a particular naming convention for itsfiles. An Excel file is known as a workbook.
Each workbook contains a number of worksheets. Thisterminology is a carryover from the days
when accountants actually spread out sheets of financial data across their rather large desktop to
manage accounts.

Depending on where and how you choose to open Excel you will either automatically see a new
blank workbook or be able to choose from a few Excel templates.

To begin using Excel to create spreadsheets, follow either of these sequences to locate and open it:
Locate and Open the Excel Application from the Office Shortcut Bar
Microsoft Excel, which isinstalled on your hard drive, can easily be opened from the Office
Shortcut Bar that appears along the right edge of your desktop.
1. Point to the New Office Document button on the Office Shortcut Bar and click.
2. The New Office Document window opens. Note that this window contains a collection of
files, templates and wizards for ALL the Office applications, including PowerPoint and Word.
Depending on which new document you select, the appropriate Office application will open.

3. There are anumber of cards each with their own labeled tab. Excel files are found on two of
these cards, General and Spreadsheet Solutions.

4. Double-clicking the Blank Workbook icon on the General card opens exactly that.

5. Double-clicking one of the templates on the Spreadsheet Solutions card opens Excel with
that template in view, containing some pre-formatting.

6. Click Cancel for now to explore another way to open Excel.

Locate and Open the Excel Application from the Start Menu
Microsoft Excel can also be opened from the Start Menu.

1. Click the Start Menu and point to Programs. A submenu appears.

2. Locate the Microsoft Excel icon in the list of programs and click to open it.

3. Microsoft Excel automatically opens with a new blank document in view.

Opening Additional Workbooks with Excel Open

When Excel is aready open and you request a new document, the New Excel Workbook window
opens. Thiswindow is similar to the New Office Document window, but contains only Excel

files, including the Blank Workbook file and a few templates.

The following sequences are for opening a file from within Excel.
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Opening a New, Blank Excel Workbook
1. From the File menu select New. The New Excel Workbook window opens.

2. Click the General tab if it is not already selected to bring its card to the foreground.

Hew |
zeneral |Spreadsheet Solutions I Office 97 Templates I

&)

.......................... Presview

Select anicon to
SEE 3 preview,

i Cancel

Excel New Wor kbook Window, General Card with Workbook File
3. Double-click the Workbook icon. A new blank workbook opens.

4. Alternately you can click the New Document button on the Standard Toolbar to open a new
workbook.

When you open a new workbook, you get a set number of worksheets. (Excel’s default is three
worksheets). How much work can you put into an Excel workbook? Well, workbooks can
contain up to 255 worksheet pages, and each worksheet can contain up to 256 columns and
65,536 rows, probably more than enough to crunch your numbers! Remember that you can add
worksheets as you need them.

Excel 2000 for PC v



Opening a New Excel Workbook Using a Template
Templates are files that contain formatting and sometimes “ placeholder” content. You simply
update any generic content and add your own. Excel offers afew templates.

1. From the File menu select New. The New Excel Workbook window opens.
2. Click the Spreadsheet Solutions tab to bring its card to the foreground if necessary.

Hew HE

Gereral  Spreadsheet Solubions |0FFin:e 97 Templates |
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e Zancel

Excel New Workbook Window, Spreadsheet Solutions Card with Workbook File

3. Review the available options. Click once on any template to see a preview of it in the Pre-
view pane.

4. Double-click any template to open it.

Opening Existing or Microsoft Excel Workbooks

If you have already created Microsoft Excel documents or if someone gives you files that have
been created in Microsoft Excel, you can open the application by simply double-clicking the icon
for the specific Microsoft Excel file where ever it is on your hard drive or on a network.

If Microsoft Excel is already open, you can also open any existing Excel document by selecting
Open from the File menu, navigating to the specific Excel file you want to open, selecting it and
either double-clicking it or clicking OK.

Likewise, you can open anew file by selecting New from the File menu, or by selecting Project
Gallery from the File menu and returning to the Project Gallery to select and open afile.
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Using Excel’'s Help Resources

Microsoft Excel provides Help resources to assist you as you use Excel. These resources can be
accessed from the Help menu and include the Office Assistant/Microsoft Excel Help and Help on
the Web.

It is worth mentioning that Excel is a sophisticated program. To learn to use its basic features takes
only alittle time, but to master its tools and capabilitiesis along term pursuit. As you use Excdl,
you will decide the arc of your learning curve. Asyou learn Excel, the Help resources can be of
great benefit.

About the Microsoft Assistant and Microsoft Excel Help

When you first open Excel, you will likely see the Office Assistant, which opensin its own win-
dow. Think of the Office Assistant as a helper and an entry point to the Microsoft Excel Help files.
A few key points about the Office Assistant:

The Office Assistant can be turned on and off (it is on by default) by using acommand in the Help
menu.

When the Office Assistant isturned on, it can bein view or hidden.

When the Office Assistant is turned on, whether in view or hidden, it will provide you accessto
the Microsoft Excel Help files (instructions to follow).

When the Office Assistant is turned off, selecting Microsoft Excel Help from the Help menu takes
you directly into the Help files.

Using the Office Assistant to Obtain Help
The Office Assistant will help you narrow your search for information and guide you toward the
appropriate filesin Microsoft Excel Help. Follow these steps:

1. Besurethe Office Assistant isturned on. (It will either be visible onscreen, or if hidden, the
command Turn Assistant Off should appear in the Help menu).

2. If the Office Assistant isin view, ssmply point to it and click. If the Office Assistant isnot in
view, select Microsoft Excel Help from the Help menu and the Assistant will appear. Point to it
and click.

3. A dialog box opens with highlighted text.

4. Typeaword, phrase, or question, for example, How do | use help?
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What would you like to do?

wpe your queskion here, and
khien click Search.

Qpkions Search

5, - ;-:}

o s

Office Assistant with Dialog Box

5. Click Search. A window with a number of choices opens, which allows you to narrow your
search by selecting the most appropriate topic.

-
What would you like to do?

® Get Help For Visual Basic For
Applications in Word

@ Display tips and messages
through the Office Assiskant

Set up a new printer

&

® Ways bo get assiskance while
wou work,

® Get more information abouk
charts

W See moare...

Cptions Search

L

.5

i,

Office Assistant and Dialog Box of Options

6. If necessary, you can reword your search to obtain another list of options. Otherwise, select
the most appropriate choice from the list by clicking the blue bullet to the left of your choice.

The MS Excel Help window opens in the Contents view, with information related to your choice.
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M S Excel Help Window

Note that the Help window is divided into two panes, with categories (and subcategories and
topics) on the left, and actual help content displayed towards the right.

7. Click a+ sign or double-click the book icon by any category to view subcategories and
topics.

8. Click aquestion mark icon representing atopic of interest in the left frame. Note how the
content changes in the right frame.

9. Read the Help content at right. Click any blue, underlined hyperlink to “jump” to arelated
topic.

12. Use the buttons at the top of the window to navigate and change views or to print the con-
tents of the Help window.

il = = &Or

Buttonsin the M S Excel Help Window

13. Click the back and forward buttons to navigate backward or forward through files you have
selected.

14. Click the Index button to search for help topics alphabetically.

15. Click the Search button to initiate a new search.
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Organization of the Microsoft Excel Workbook Window
Becoming familiar with the layout and location of available toolsin Excel will increase your ability
to use Excel effectively.

Menus
The following graphic shows the menus available in Excel.

J@ Eile Edit Yiew Insert Format Tools Data Window Help
Menus Availablein Microsoft Excel

Think of these menu titles as headings for a category, with related commands organized within
each menu. For example, commands related to working with files, such as New File, Open File,
Save, or Print are organized under the File menu.

Toolbars
Excel has a number of toolbars that contain buttons useful for executing commands. Pictured

below is the Standard tool bar, which includes buttons for the most basic commands in Excel. If
you point to a button without clicking, a small popup window opens that tells you the name, and
essentially, the function of that button.
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Toolbar Button with Popup Description

Palettes
A toolbar can also be transformed into a palette or floating window to provide you access to

commands. At the left of each toolbar isasmall vertical line. Pointing to this line changes the
pointer into afour-way arrow. Pressing and dragging the toolbar onto your document window
changes it to a palette. Using atoolbar as either atoolbar or a palette is a matter of personal prefer-

ence.

* Formatting

i
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Formatting Toolbar Viewed asa Palette
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Worksheet Tabs

Each workbook can contain a number of worksheets. At the lower left of the workbook window
are tabs that you can click to bring forward a particular worksheet.

% Sheetl  Sheet? f Sheetd /
Wor ksheet Tabs at bottom of Excel Wor ksheet window

Note also that there are scroll buttons to use when you have more worksheets than fit within the
workbook window. Use these scroll buttons to scroll through all the worksheets until you arrive at
one you want to work with.

Rows, Columns, and Cells

Spreadsheets work within arow and column format. Note that both rows and columns have head-
ers, which identify the row or column and which you can click to select the entire contents of a
particular row or column. Columns are identified by letters and rows are identified by numbers.
The intersection of arow and column resultsin a cell. For example, column B and row 2 would
intersect at cell B2.

A B[ ¢
1
ﬂ:.

3
Rows and Columns and a Selected Cell

An Excel worksheet window has a number of primary parts. Asin all windows, there are scroll
bars and scroll arrows that allow you to navigate up and down, and left and right through the
various areas of your worksheet.

Formula Bar
Another important toolbar in Excel is the Formula bar, which provides an area for working with
formulas (more on this later).

| averacE | v| X J[=]=
@I Formula result = ok I Cancel I

FormulaBar

To select additional toolbars to view and use, from the View menu, select Toolbars, then select or
desdlect atoolbar as active. A checkmark indicates an active toolbar.
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Navigating Within Excel

Spreadsheets can easily grow to become quite extensive. Being able to navigate smoothly and
efficiently is particularly important in Excel.

Navigating Using Point and Click

Perhaps the easiest and most obvious way to navigate within your worksheets is using your mouse.
Point and click to insert your cursor into any cell. An active cell is denoted by a border around the
selected cell. Note that the pointer/cursor takes on one of three shapes depending on whereit is
being used.

When pointed at menus or scroll bars, it appears as the typical arrow-shaped pointer.

When pointed at cells or headers, it takes on the shape of a cross or plus sign.

Finally, when pointed at the text field in the formula bar, it becomes an I-Beam, the conventional
text cursor.

Navigating Using the Arrow Keys

You can use the arrow keys on your keyboard to move from cell to cell. The arrow direction you

choose is the direction the cursor will move. Press an arrow key once to move one cell. Hold the

arrow key down to move continuously through a number of cells. When you get to the last cell in
view in any direction, continuing to hold down an arrow key will cause the worksheet to scroll in
that direction.

Navigating Using Key Commands
You can use key commands to navigate.

Pressing the Tab key moves you a cell to the right while pressing Return moves you down a cell.
Pressing the Shift-Tab combination moves the cursor left a cell, while pressing the Shift-Return
command moves the cursor up a cell.

There are anumber of other key commands, both single key and key combinations which you may
want to learn and use for navigation as you expand your facility using Excel. To access areference
of these commands within Excel, follow these steps:

1. From the Help menu, select Microsoft Excel Help to access the Office Assistant.

2. Point and click once on the Assistant which opens the What would you like to do? dialog
box.

3. Point and click in the field for your question and enter the following phrase: “navigate using
key commands’.

4. From the returned list of results, click Use shortcut keysin Microsoft Excel. Thiswill take
you to alist of the various shortcut key categories.

5. Select the one for Move and Scroll to view the various shortcut key commands for naviga-
tion.
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In Excel, you may start by working on a single worksheet in aworkbook, however, as your work
expands, you will begin to use multiple worksheets within a workbook. To navigate between
worksheets, simply click on the tab at the lower left of the worksheet window to access the
desired worksheet.

One other way to navigate is using the Go To option in the Edit menu. Use this option to enter

the location of a particular cell or worksheet you wish to go to, or even to a particular cell ina
particular worksheet by typing in the tab name, an exclamation point, and then the cell name.
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Entering Data

Certainly amain activity in Excel is entering datainto a workbook. This section covers techniques
for entering data.

Point, Click, and Type
Point your cursor to adesired cell and click to insert the cursor in that cell. Type to enter data into
the cell. The text also appears in the formula bar as you type.

I$'I'I5.45 _l

Cedll with Data

| B2 Flx v = 11545
Formula Bar Displaying Data

Note that when you click to insert the cursor into the data in the Formula Bar, Cancel (red X) and
Enter (green checkmark) buttons appear. You can cancel your entry by clicking the Cancel button
or pressing the esc (Escape) key, or enter it by either clicking the Return button or moving out of
the cell with amouse or key command.

Enter or Edit Data in the Formula Bar

You can also enter datain the data entry field in the FormulaBar. Thisfield and a selected cell
function similarly. You can insert your cursor into either one to enter new data or to edit existing
data. (For this choice, your Options must be set to allow editing within a cell, which they are by
default.)

Entering Numbers

Entering numbers with related symbols, such as dollar signs and percentage signs, allows Excel to
interpret and apply a particular number format to that cell. For example, if you enter 75%, Excel
will interpret that to be a number using the percentage format. You can also enter numbers without
any symbols into a number of cells and then apply aformat to one, many, or al the cells. For
example, if you were working with dollar amounts, instead of entering the dollar sign for each cell
entry, you could enter the numbers and then apply the format.

Entering Text
Enter text simply by selecting a cell and entering the data either directly into the cell or in the data
entry window. Text can contain combinations of |etters, words, numbers, and symbols.

Entering Dates and Times

Both databases and spreadsheets work with standard types of formats for numbers, dates, and
times. You can enter date and time information into Excel cells. Asistrue for numbers, if you
enter the data with valid formatting, Excel will recognize the formatting and autoformat that cell.
You can also apply formatting to a number of cells using the Format menu.
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The ###### Dilemma and Re-sizing Columns and Rows

Thefirst time it happens, you may panic. You enter data into a cell but all that shows up isastring
of number symbols (#####H##). Did you lose your data? |'s the program crashing? No, the size of
the cell issimply too small to contain the amount of data you have entered. The solution: Point
your cursor to the dividing line between columns in the column header. The cursor changesto a
dark, bi-directional arrow. Press and drag to resize the column until it islarge enough to contain
your data. You may also want to modify your font size to help with viewing data within cells.

Width: 6.71 (52 pixels) |
BE & C | D

Higii

Resizing column width
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Editing Data
Once dataisin your spreadsheet, you will likely find the need to edit it. This section covers tech-
niques for editing datain your workbook.

Editing Using the Formula Bar or in a Cell

Click in the cell containing the data you want to edit. To edit in the cell, double-click in the cell
then click once to insert the cursor at the point you wish to edit. Remember that the Edit in Cell
preference must be active. Press Return to complete the task. Alternately, after selecting the de-
sired cell, place the cursor over the contents in the Formula bar, then click to insert the cursor and
begin editing.

Clearing Data from Cells
Working with spreadsheets, you will encounter the need to clear or erase text from cells or to
delete cells altogether.

To clear the contents of a cell without moving any cells on the worksheet:
1. Select the cell(s) you wish to clear.

2. Right-click then select Clear Contents from the popup menu. This clears the cell contents,
formats, and comments, but leaves the cells where they are.

& cut
Copy
E Easte

Pashe SEEiall..

Insert...
Delete. ..

ﬁ Insert Cormment

Format Cells. ..
Pick Frarn Lisk, .,
% Hyperlink.. .

Popup Menu with Clear Contents Selected
To delete a cell and its contents and shift other cells to fill in:
1. Select the cell(s) you want to delete.
2. Right-click then select Delete from the popup menu.

3. A separate window opens asking you which direction you wish to shift the cells. Make your
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selection based on the result you wish to achieve. This may take some practice to get used to.

Delete E |
Delete

™ sShift cells up

™ Ertire row
™ Entire column

Ik I Cancel

Delete Cellsdialog box

4. Note that you can aso delete the contents of a cell without any cells moving by selecting the
cell(s) and pressing the Delete key or Backspace key.
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Copying and Moving Cells and Data

Asyour work in Excel expands, you will al'so encounter the need to move data from one portion of
aworksheet to another. Three main ways to move data around in Excel are:

* Cut, Copy, and Paste
» Drag and Drop
» Copying Datawith Fill and AutoFill

Cut, Copy, and Paste

Like so many other programs, you can select content then cut or copy it to paste to another loca-
tion. First select the cell or range of cells you wish to move. (Note that you can also select entire
rows or columns to cut/copy and paste by clicking the row or column header.) Then using either
the key command (Ctrl-X for cut or Ctrl-C for copy), the Edit menu, or the right-click popup
menu, select cut or copy to place a copy of your selection on the clipboard.

Remind yourself of the difference between cutting and copying. Notice that a highlighted, dashed
line moves around your selection. Choose the desired destination for your data. Paste/place the
data again using either a key command (Ctrl-V), the Edit menu, or the popup menu. Note that

while the highlighted lines are still there that you can repeat the command as often you like.
Remove the highlights by pressing the esc key or by double-clicking in an empty cell.

Drag and Drop
Select acell or range of cells you want to move. Point your cursor to the border of the selection
until the cursor becomes an arrow. Press and drag the selection to the desired location and rel ease.

Copying Data with Fill and AutoFill
Use these two features to easily complete data sequences.

Use the Fill handle to take data in an original cell and copy it to a selection of
adjacent cells:

1. Enter datainto acell or cells. Select the cell or cells you wish to copy to adjacent cells.

2. Moveyour cursor to the “handle” at the bottom right corner of your selection until it
changesto adark cross.

3. Click and drag your selection over the empty cells you want to fill in with your selection.
The data automatically fillsin.

Use Excel’s AutoFill to extend a pattern through a number of cells:

1. Enter datainto three consecutive cells, with the number 1 in thefirst call, 2 in the second
cell, and 3 in the third cell.

2. Useyour cursor to select all three cells.
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3. Moveyour cursor to the “handle”’ at the bottom right corner of your selection until it changes
to adark cross, then click and drag over as many additional cells as you want and watch as Excel
automatically extends the sequence. This process works for many recognizable patterns, such as

months of the year and number sequences. Experiment with some other sequences.
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Creating and Using Formulas
Formulas are at the heart of Excel’s functionality. This section covers the use of formulas.

AutoSum

Excel uses formulas to perform operations and cal culations on data contained in the cells of your
spreadsheet. Formulas allow you to execute common math operations, perhaps the most common
being addition. Accordingly, Excel has an AutoSum feature that allows you to easily apply an
addition formulain your spreadsheet.

Say your students were creating a budget or expense record for lunch. They could use AutoSum to
add the cost of afour-item lunch in a spreadsheet.

To use AutoSum to add the total of a number of cells:

1. With Excel open, beginin any cell you like. Enter Drink, then press Return (to go to the cell
immediately below). Enter Salad then press Return. Enter Entree then press Return. Enter
Dessert then press return.

2. Next, insert your cursor into the cell just to the right of the cell containing Drink. Enter a

dollar amount (Ex: $1.00). Enter dollar amounts for the other lunch items as well.

Lunch ltem Cost

Orrink 1.00
Salad 2.00
Entrée 4.80
Degsert 1.50

Initial List of Lunch Items

3. Next, select the cell just below the price for dessert then click the AutoSum button from the
Standard Format toolbar. Excel will know you want to total the dollar amounts just above it,
highlighting those cells and automatically placing the formulain that cell. Press the Return key
to show the total amount.

Lunch Item - -{-:93‘- - Lunch ltem Cost

= | 8 Drink I 1.00) Diink 1.00
Salad ! 2.00: Salad S0

- [} .
AukasSurn Entreen E ?gg: Entrée 4.50
e55e [ = Dessen 1.50
=5UM $2.00

Clicking the AutoSum Button, the AutoSum's Guess at Cellsto Add, and Final Total Amount

Note: You can modify which cells are used in the formula before finalizing the formula by
selecting a different range of cells before pressing the Return key.
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Point & Click and Typing
Copy and paste your lunch menu, without the AutoSum for mula/meal total, to a nearby location
in the spreadsheet. Now let’s create a formula by pointing and clicking.

To create a formula by pointing and clicking using the Formula bar:
1. Inthe new location, again select the cell directly below the cost for dessert.

2. Click the=signin the Formula bar. Thiswill place the = sign in the Formula bar data entry
window. You will see a pulldown menu appear to the left of the Formula bar.

3. From this menu, select SUM. Excel will sense that you want to total the cells containing the
lunch prices and automatically place that range in the formula. Again, you can modify the range
of cellsto be addressed by the formula before finalizing it. Be aware that you can aso simply
type the formulainto the data entry window using the = sign, followed by the SUM command,
immediately followed by arange of cells. An example would look like this: =SUM(A1:A7)

C7 | = =SUM(C3:CE)
A B [

1

2 Lunch ltem Cost

3 Drink 1.00

4 Salad 2.00

] Entrée 4.50

5] Dessert 1.50

=]

1) -

u]

Sum Range of Cellsin Formula Bar
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Inserting Cells, Rows, and Columns

Sometimes when you have a spreadsheet in progress, you will encounter the need to add cells, rows,
or columns into the middle of your work. Likewise you may need to remove cells, rows, or columns.
Excel alowsyou to insert and/or delete these elements.

One caution, however: Inserting cellsinto the middle of existing data causes cellsin that areato be
shifted right or down. If your worksheet contains formulas that depend on the location of cells, and
you move those cells in the process of inserting new cells, you will create errors in your worksheet
calculations.

Toinsert acell or range of cells, select the cell(s) you want to displace either right or down. Select
the number of existing cells equal to the number of new empty cells you wish to replace them with.

To insert a cell:
1. Select acell and type the number 1. Press the Return key. Type the number 2 and press
Return. Finally, type the number 4 and press Return. You should now have the sequence 1, 2, 4.

2. Remembering you need a“3” in the sequence, you decide to insert a cell. Select the cell with
“4” init. From the Insert menu, select Cells.

3. A window opens asking which direction you want the cells to shift when the new cell is
inserted. Select Shift cells down and click OK.

4. The cell with “4” moves down, and the newly inserted cell remains selected. Type“3” to
complete your sequence.

5. Now say you needed three new cells exactly where the cells containing 1-3 are. Select those
three cells by pressing and dragging through them.

6. Next, from the contextual menu (right-click) select Insert. Decide whether you want to shift
those numbers to the right or straight down. When you press OK, Excel inserts the new cells and
shifts the existing ones.

— e
Copy
E. Easte

Faste Spesial.,

MI
Delete. ..

Clear Conkents

Inserting a New Cell
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To insert arow or column:

Perhaps the easiest way to insert arow or column isto click on the header for the row or column
you want to move as you insert a new one.

1. For example, click the row header “5” for row 5.

2. From the contextual menu, select Insert.

Excel automatically places a new row as Row 5 and moves the former Row 5 and beyond rows
down.
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Inserting a New Row

Use this same technique to insert additional columns. Understand that you can insert multiple
columns or rows with the insert command.

1. To select al three columns, click column E and drag over columns F and G.

2. From the Insert menu, select Columns and watch as Excel adds three new columns and shifts
columnsE, F, G, and all subsequent columnsto the right.

Deleting Cells, Rows and Columns
Deleting cells, rows, and columns is the mirror opposite process of inserting these elements.

1. Choose the cell or cells you want to delete. From the Edit menu or the contextual menu,
select Delete.

2. A window opens asking you which direction you want to shift other cellsto fill the void
created by your deletion. Press OK.

3. To deete rows or columns, select the number of rows or columns, then select Delete from
the Edit menu. Excel deletes your selected rows or columns with no dialog window.
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A Sample Classroom Spreadsheet

Spreadsheets can be used in several ways to support classroom learning. Here are two main ex-
amples:

Scoring/Grading
Excel can be used to track scores for student work, whether using rubric numbers, percentage, or
letter grades. Some teachers have even used Excel to create their own gradebook.

Tracking Data

Excel can be used to store and manipulate data related to classroom projects and student learning.
Example: The changes in soil moisture and temperature levelsin garden soil each month for a
year.

For an exercise, let’s create a simple score tracker for three assignments for afictional class of four
students.

To use an Excel spreadsheet to track student scores:
1. Begin on ablank worksheet in Excel. Select and start working in cell B2.

2. Type Score 1 into cell B2, press the Tab key to move to cell C2, then type Score 2, then press
the Tab key again to select cell D2, then type Score 3.

3. Select cell A3 and enter afictitious student name. Press the Return key to moveto cell A4
and enter another name. Repeat this process until you have 4 student namesin cells A3-A6.

4. Using numbers from 1-100, enter values for each student for all three scores.
5. Select cell E2 and type the word Total, then tab to cell F2 and type the word Average.

6. Select cell E3 and click the AutoSum button from the Standard toolbar. The three cellsin the
range B3:D3 should be highlighted. Press the Return key and Excel automatically totals the
scores. To apply this formula to the remaining three students, be sure cell E3 is selected, then
place your cursor over the black, square handle at the lower right corner of the cell. Click and
drag over cells E4:E6. The score totals for the other three students opens.

7. Select cell F2 and type in the word Average. Press the Return key to move to cell F3. You
will now learn another technique for applying afunction, which is ssmply a pre defined formula,
in this case, an average of the scores for each student.

8. With cell F3 selected, click the Paste Function button on the Standard toolbar (the little fx
next to the AutoSum button). The Paste Function window will appear.

9. From either the All or Math & Trig categories on the left (or the Most Recently Used, if the
AVERAGE function has been recently used), select AVERAGE and click OK.
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10. The AVERAGE function window opens, with Excel’s best guess in the Number 1 field for
which cells you wish to include in your average. But because we do not want to include the total
score number in our average, change the range from B3:E3 to B3:D3. Leave the Number 2 field
blank, then click OK.

11. The average of the three scores for your first student should be calculated. Aswe did for total
score, select the handle for cell F3 then drag it over cells F4:F6 to obtain the average score for
each student.

From this exercise you get the basic idea of how Excel can be used to work with data. Spread-
sheets can range from fairly simple to extremely complex depending on the user’s ability to use
Excel’s features.

Keep this spreadsheet open as we will use it next to explore how to sort data and use Excel’s
charting capabilities.
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Sorting Data in an Excel Spreadsheet
You may want to do some simple sorting of data. Let’s use our class score spreadsheet to learn how

to sort data. For example, assume you want to sort from highest to lowest total scores for your four
students.
To sort by a particular column in your spreadsheet:
1. Select the data, including column headers, you want to sort. In our example, select the
rectangle represented by A2 (upper left) to E6 (lower right). The names of the students, the three
scores, and the final scores should all be highlighted.
2. From the Data menu, select Sort. The Sort dialog window opens.
3. Inthe top section, from the pulldown menu, select Total Score.
4. For total scoresto be displayed lowest to highest, select the Ascending radio button, or select
the Descending radio button to display total scores from highest to lowest. (Be sure to specify at
the bottom of this window that “My list has” a header row).

5. Click OK. The datawill sort the way you have specified.
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Using the Chart Wizard to Create a Graph

Excel provides the capability to create a variety of charts to represent your spreadsheet data. You can
use chartsto visually represent your data and to support the viewing of trends and data analysis.
Excel provides numerous formatting options for creating and enhancing the appearance of your
charts. Let's start by using the Chart Wizard to easily create a basic bar graph representing the
performance of our fictitious students on their three tests.

To create a chart for a specified set of data using the Chart Wizard:
1. Select the student names, the headers for the score columns (Score 1, Score 2, Score 3), and

each student’s score for these three tests. DO NOT include the total scores. Another way to say
this: Select cellsA2:D6.

A [ B [ C [ [} [
1
_2 | Score 1 Score2 Score 3
3 | Jarier 20 a7 =25
_4 | Kelly a9 92 L
= | Liza 25 L) a5
_& | Chris a7 24 2z

Sample Student Scores

2. Click the Chart Wizard icon in the Standard toolbar. The Chart Wizard window opens. There
are 4 steps to creating a chart with the Wizard.

Chart Wizard

Chart Wizard Button on the Standard Toolbar

3. In Step 1, select the type of graph you want. A simple bar graph will work for this chart.
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Chart Wizard - Step 1 of 4 - Chart Type

Standard Types | Cuskom Types |

b

o By (Scatter)

|‘ Area

Chart sub-type:
i Doughrut

@r Radar —
| Surface e
®: Eubble

[ﬁ;ﬁ_ Skock, LI

Clustered Column, Compares values across
cakegories,

Press and Hold ko Yiew Sample |

@I Cancel < Back | Mext = I Einish |

Chart Wizard - Step 1 of 4

4. Click the Press and Hold to View Sample button to see an initial view of your graph. Then
click the Next> button to proceed. The Chart Wizard movesto Step 2.
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Chart Wizard - Step 2 of 4 - Chart Source Data |

[Daka Range | Series |

a5
aE ]

a4 I

a2 —
an

O Zcore 1
— | Ecar:

55 1 | I | | |0 &cer:
&6 1 — — —
&4 1 — — —
&2 T T T
davier Eelly Liza Chris
[Daka range:
Series in: " Rows
' Columns

@l Cancel < Back | Mext = I Einish

Chart Wizard - Step 2 of 4

5. Thedatarangeisexpressed in afield. Note that with the Rows radio button selected, the data
shows areas for the three tests, with four columns showing how each student did on each test.
With the Columns radio button selected, the data shows areas for the four students, with three
columns showing how the student scored on each of the three tests. Excel provides flexibility in
how you prefer to view your data.

6. Be surethe Columnsradio button is selected, then click the Next button to move to Step 3.
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Chart Wizard - S5tep 3 of 4 - Chart Options |

I Hxes | Gridlines | Legend | Daka Labels | Data Tablel

Chart Litle:
IStudent Scores Student Scores

Cakteqory (X axis:
IStudents

o Ecore 1
B Zcore 3
O Score:

Yalue () axis:

IS:::::res

Scores

Second category (4] axis;

Second value |:'-|-':| axis! Javier Kelly Liza Chriz
I Students

@l Zancel < Back | Mext = I Einish

Chart Wizard - Step 3of 4

7. In Step 3 you can add titles to your chart. Type Class Scoresin the Title field, Studentsin the
Category field, and Scoresin the Value field. You can see these titles added to your chart in the
preview window.

8. Many other options can be set in Step 3, but let’s keep it simple for now and add just one
more. Click the Data L abels tab to bring those settings forward. Click the Show value radio
button and the test scores appear on the chart above each column.

9. Click Next to moveto Step 4.

Chart Wizard - Step 4 of 4 - Chart Location |

Flace chart:

|_|_I_ " As news sheet: IChartl

% & As ohiect in: A - |
@I Cancel | < Back | Mext = | Einish I

Chart Wizard - Step 4 of 4
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10. In Step 4, select whether you want your chart to appear on a new sheet or as an object in your
existing worksheet. Size sometimes is an issue, but for this exercise, either option should work
fine. Your chart should look similar to the one pictured here:

] | ||
Student Scores

o5 o5
o5 -
a4 o

32 o =N

a0 ag—02
88 - 2L

O Score 1
— |EScore 2 e
OScare 3

u
Scores

84
82 T T T
Javier Kelly Lisa Chris

Students

Sample Student Scores Chart

Visua displays of information can help make it easier to interpret and work with. Take some
time to experiment with avariety of chart options using the Chart Wizard.
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Closing Thoughts

You now have experience with the fundamentals of Microsoft Excel, enough to create and use basic
spreadsheets. To continue to develop your skillsin Excel, learn to work with a variety of formulas,
then increase your efficiency through the use of functions. You will learn other techniques and
shortcuts in Excel that will help streamline your work process and eliminate redundant key entry.

Excel can be used in an instructional setting for making simple lists and inventories, for executing
financial and numerical calculations, and for entering and graphing a variety of data. The effective
use of Microsoft Excel can help enhance teaching and learning in your classroom and increase your
professional productivity.

Resources
A list of linked web resources can be found on the Excel Resources page.
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